当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 22:59 

注册: 2007-08-22 17:32
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我刚装好9.10,换了浙江电信的源,结果 build-essential 和 sun-java6-jre 这些都不能安装
提示有依赖问题,不知道是源不行,还是我装的有差错,请帮忙看一下
附件:
.jpg
.jpg [ 98.17 KiB | 被浏览 590 次 ]



页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:00 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你的源不对吧,你什么换源的?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:02 

注册: 2007-08-22 17:32
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
应该用哪个源, 我换的是浙江电信的源,那个号称亚洲总服务器的那个


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:05 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
系统--》系统管理--》软件源,选择other,选择带srt的那个骨头源试试,确认后会重新载入源列表。 :em06


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:05 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
源的版本错了。。
你估计用的是其他版本的源,

你的系统版本是多少?----系统监视器第一页
源版本是多少?----/etc/apt/source.list,贴出来。


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:27 

注册: 2007-08-22 17:32
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
系统是刚装的9.10 英文版

Mirror.lupaworld.com更新服务器(浙江省杭州市双线服务器,亚洲地区官方更新服务器):

deb http://cn.archive.ubuntu.com/ubuntu feisty main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-security main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-updates main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-backports main restricted universe multiverse
deb http://cn.archive.ubuntu.com/ubuntu feisty-proposed main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-security main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-updates main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-backports main restricted universe multiverse
deb-src http://cn.archive.ubuntu.com/ubuntu feisty-proposed main restricted universe multiverse


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:29 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
引用:
feisty

天啦,传说中的7xx。。。没用过。。。啥代号,楼主知道不? :em03


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:31 

注册: 2007-08-22 17:32
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
引用:
feisty

天啦,传说中的7xx。。。没用过。。。啥代号,楼主知道不? :em03


更新源不是所有版本通用的吗? :em20
能不能给个 9.10 能用的源


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:34 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
7.04的源都没有了,update都不行的了,找找骨头源吧,记得源文件里面相应位置的是karmic,用软件源换源啊

引用:
## See sources.list(5) for more information, especialy
# Remember that you can only use http, ftp or file URIs
deb http://ubuntu.srt.cn/ubuntu/ karmic main universe restricted multiverse
deb-src http://ubuntu.srt.cn/ubuntu/ karmic main universe restricted multiverse #Added by software-properties
deb http://security.ubuntu.com/ubuntu/ karmic-security universe main multiverse restricted
deb-src http://ubuntu.srt.cn/ubuntu/ karmic-security universe main multiverse restricted
deb http://ubuntu.srt.cn/ubuntu/ karmic-updates universe main multiverse restricted
deb-src http://ubuntu.srt.cn/ubuntu/ karmic-updates universe main multiverse restricted
deb http://ubuntu.srt.cn/ubuntu/ karmic-proposed universe main multiverse restricted
deb-src http://ubuntu.srt.cn/ubuntu/ karmic-proposed universe main multiverse restricted
deb http://ubuntu.srt.cn/ubuntu/ karmic-backports universe main multiverse restricted
deb-src http://ubuntu.srt.cn/ubuntu/ karmic-backports universe main multiverse restricted


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-04 23:47 

注册: 2007-08-22 17:32
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
是源的问题,换了个江苏的,好了
多谢楼上各位


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-05 13:24 
头像

注册: 2009-05-31 20:52
帖子: 389
送出感谢: 0 次
接收感谢: 1
topplayers 写道:
我刚装好9.10,换了浙江电信的源,结果 build-essential 和 sun-java6-jre 这些都不能安装
提示有依赖问题,不知道是源不行,还是我装的有差错,请帮忙看一下
附件:
.jpg


用那个n99


_________________
The root of bioengineering is the desire to control the organic long enough to improve it. Domesticated plants and animals are examples of technos -- logic applied to life.


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 9.10 用什么源好,无法安装 build-essential
帖子发表于 : 2009-11-05 13:25 
头像

注册: 2009-05-31 20:52
帖子: 389
送出感谢: 0 次
接收感谢: 1
我安装一点问题都没有。


_________________
The root of bioengineering is the desire to control the organic long enough to improve it. Domesticated plants and animals are examples of technos -- logic applied to life.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:sdzzg 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译