当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 38 篇帖子 ]  前往页数 1, 2, 3  下一页
作者 内容
1 楼 
 文章标题 : 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-07 21:47 
头像

注册: 2007-03-10 15:11
帖子: 73
地址: Xi'an,Shaanxi
系统: Mint 13 & Arch
送出感谢: 2
接收感谢: 0 次
分区的卷标全变成乱码了。我之前用的8.10,9.04一路都是好的,可是重新装了9.10后,硬盘分区全部认成问号了。
我的卷标(全是NTFS)都是英文的,怎么会出现乱码吗? 请问如何解决。
附件:
文件注释: 查看计算机 分区名全是问号(卷标是英文)
Screenshot1.png
Screenshot1.png [ 12.12 KiB | 被浏览 2533 次 ]



附件:
文件注释: 用sudo nautilus可以发现root用户的分区是正常的(左边),但点击计算机是,提示找不到计算机
Screenshot2.png
Screenshot2.png [ 99.18 KiB | 被浏览 2533 次 ]


用sudo nautilus可以发现root用户的分区是正常的(左边),但点击计算机,提示找不到计算机
我把我现有登录的用户加入到root组里,也是如此。我的fstab如下(以前就用的这个)


代码:
proc /proc proc defaults 0 0
# Entry for /dev/sda14 :
UUID=9ef3e4c4-63ae-48a8-b36c-175caf7249dd / ext4 relatime,errors=remount-ro 0 0
# Entry for /dev/sda13 :
UUID=94230778-d5cf-4133-8817-051aff5d07c7 /boot ext4 relatime 0 0
# Entry for /dev/sda12 :
UUID=ea25061f-da66-4c38-9ea9-8a787d902898 /home ext4 relatime 0 0
# Entry for /dev/sda10 :
UUID=485c2ddb-8b7d-4ebd-80e7-545945254a20 none swap sw 0 0
# Entry for /dev/sda1 :
UUID=4A8C161F8C16065B /media/sda1 ntfs-3g defaults,locale=zh_CN.UTF-8 0 0
# Entry for /dev/sda11 :
UUID=44A0FC8EA0FC87A6 /media/sda11 ntfs-3g defaults,locale=zh_CN.UTF-8 0 0
# Entry for /dev/sda5 :
UUID=64B43B86B43B59AE /media/sda5 ntfs-3g defaults,locale=zh_CN.UTF-8 0 0
# Entry for /dev/sda6 :
UUID=4CF07105F070F714 /media/sda6 ntfs-3g defaults,locale=zh_CN.UTF-8 0 0
# Entry for /dev/sda7 :
UUID=845082575082503A /media/sda7 ntfs-3g defaults,locale=zh_CN.UTF-8 0 0
# Entry for /dev/sda8 :
UUID=42F88833F88826EF /media/sda8 ntfs-3g defaults,locale=zh_CN.UTF-8 0 0
# Entry for /dev/sda9 :
UUID=20440C54440C2EDA /media/sda9 ntfs-3g defaults,locale=zh_CN.UTF-8 0 0


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-07 22:04 
头像

注册: 2008-11-01 20:43
帖子: 17322
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
好大!


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-07 22:09 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
字符编码问题?改卷标用英文输入法而不是中文输入法的英文试试?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-07 22:18 
头像

注册: 2007-03-10 15:11
帖子: 73
地址: Xi'an,Shaanxi
系统: Mint 13 & Arch
送出感谢: 2
接收感谢: 0 次
楼上各位。我没有修改卷标。我的windows分区一向是英文的,像Backup类似这样的怎么会出现乱码。
我不清楚 9.10新特性是什么, 难道是它自动挂载分区吗?我刚安装完时fstab里只有/ /home 和/boot,windows分区是我后来在fstab加上的,然后我也装了ntfs-config,启用内部外部写入支持。

我感觉是权限的问题。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-10 8:54 

注册: 2009-04-27 15:28
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我的ubuntu 9.04升级ubuntu 9.10 中文卷标名称也为乱码,但windows7下改为英文卷标名称就能正常显示,估计与自动挂载ntfs中文编码有关。但水平有限,还没有解决此问题。
望各位大师帮助解决!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-10 9:02 

注册: 2008-10-22 17:46
帖子: 14
送出感谢: 0 次
接收感谢: 0 次
是的,求助解决此问题,一前的版本都是好的,为什么9.10就会乱码呢?好像人很多阿,尤其是中文乱码,麻烦各位高手给个解决办法。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-10 15:29 
头像

注册: 2009-08-26 8:33
帖子: 40
送出感谢: 0 次
接收感谢: 0 次
我现在想把卷标改成英文的,ubuntu下有什么方法改卷标不? :em20


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-10 15:57 
头像

注册: 2009-10-04 11:23
帖子: 542
送出感谢: 0 次
接收感谢: 0 次
打开磁盘实用工具,为分卷标重新起名。


附件:
Screenshot.jpg
Screenshot.jpg [ 28.71 KiB | 被浏览 2419 次 ]



_________________
LiveUSB下载
viewtopic.php?f=48&t=242447
页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-15 21:52 
头像

注册: 2009-05-14 14:06
帖子: 317
送出感谢: 0 次
接收感谢: 0 次
ubuntua 写道:
打开磁盘实用工具,为分卷标重新起名。


有别的方法吗?

我也遇到这个问题了


_________________
That is in my life!


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-15 21:59 
头像

注册: 2009-05-14 14:06
帖子: 317
送出感谢: 0 次
接收感谢: 0 次
在现等阿
:


_________________
That is in my life!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-15 22:22 
头像

注册: 2009-10-04 11:23
帖子: 542
送出感谢: 0 次
接收感谢: 0 次
魔知怎么办啊! :em06


_________________
LiveUSB下载
viewtopic.php?f=48&t=242447


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-15 22:24 
头像

注册: 2009-10-04 11:23
帖子: 542
送出感谢: 0 次
接收感谢: 0 次
今天我也遇到乱码了

用U盘系统给文件命名,到了台机上,也乱码了,而且还是同一种系统 :em06


_________________
LiveUSB下载
viewtopic.php?f=48&t=242447


页首
 用户资料  
 
13 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-15 22:45 
头像

注册: 2009-05-14 14:06
帖子: 317
送出感谢: 0 次
接收感谢: 0 次
这个问题很严重阿

9.10这SB

没人解决吗


_________________
That is in my life!


页首
 用户资料  
 
14 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-16 14:43 
头像

注册: 2009-01-19 15:09
帖子: 1982
送出感谢: 4
接收感谢: 8
9.10性能是提高不少,可是问题确实好多。
我的显示器在8.10时,可以设置好多刷新率 分辨率的,可是现在确很少了,而且有些刷新率会死机。


_________________
坚守在linux的天堂!


页首
 用户资料  
 
15 楼 
 文章标题 : Re: 安装9.10,分区卷标都变成乱码问号了
帖子发表于 : 2009-11-17 21:11 
头像

注册: 2009-06-18 16:51
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
bugbugbugbug


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 38 篇帖子 ]  前往页数 1, 2, 3  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译