当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 升级记录
帖子发表于 : 2010-02-23 18:13 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
代码:
● cat karmic.to.lucid
● 2010-02-23 15:26:29
/dev/sda1     ext4    7.8G  5.3G  2.1G  72% /

● 2010-02-23_15:26:29
1259 个软件包被升级,新安装 158 个, 69 个将被删除, 同时 54 个将不升级。

● 2010-02-23_16:16:27
正在解压缩将用于更替的包文件 gnome-session-bin ...
dpkg:正在考虑反配置 consolekit ,否则会被 安装 udev 破坏 ...
dpkg:好的,将要反配置 consolekit (被 udev 破坏)。

● 2010-02-23_16:17:17
(正在读取数据库 ... 系统当前总共安装有 166355 个文件和目录。)

● 2010-02-23_16:20:08
ERROR: There is no such extension deployed: org.openoffice.legacy.mailmerge.py

unopkg failed.

ERROR: There is no such extension deployed: org.openoffice.legacy.mailmerge.py
Exception details:
(com.sun.star.lang.IllegalArgumentException) { { Message = "There is no such extension deployed: org.openoffice.legacy.mailmerge.py", Context = (com.sun.star.uno.XInterface) @8139308 }, ArgumentPosition = (short) -1 }

● 2010-02-23_16:21:54
正在解压缩将用于更替的包文件 memtest86+ ...

● 2010-02-23_16:29:31
正在解压缩 linux-headers-2.6.32-14-generic (从 .../linux-headers-2.6.32-14-generic_2.6.32-14.20_i386.deb) ...

● 2010-02-23_16:29:44
/dev/sda1     ext4    7.8G  6.4G 1015M  87% /


● 2010-02-23_16:36:23
描述: 盲文显示入口软件
 BRLTTY is a daemon which provides access

● 2010-02-23_16:38:03
正在设置 locales (2.9+git20090617-4) ...
Generating locales...
  zh_CN.UTF-8... up-to-date
  zh_HK.UTF-8... up-to-date
  zh_SG.UTF-8... up-to-date
  zh_TW.UTF-8... up-to-date
Generation complete.

● 2010-02-23_16:38:20
update-initramfs: Generating /boot/initrd.img-2.6.32-14-generic

● 2010-02-23_16:38:52
 *  nvidia (185.18.36)...

● 2010-02-23_16:41:17
head: 无法打开"/boot/grub/video.lst" 读取数据: 没有该文件或目录

● 2010-02-23_16:42:16
/dev/sda1     ext4    7.8G  6.5G  990M  87% /

● 2010-02-23_16:44:26


● 2010-02-23_16:47:52
update-initramfs: Generating /boot/initrd.img-2.6.32-14-generic

● 2010-02-23_16:48:12
当前状态:54 个被更新 [-1287], 29645 个新软件包 [-25]。

● 2010-02-23_16:48:19
/dev/sda1     ext4    7.8G  6.5G  970M  88% /

● 2010-02-23_16:52:09
下列软件包已经被阻止升级:
  capplets-data compiz-core compiz-gnome compiz-plugins dkms{a} gdm
  gnome-control-center grass libgnome-window-settings1 metacity
  nvidia-185-kernel-source{a} nvidia-185-libvdpau{a} nvidia-glx-185{a}
  python-gnome2-desktop{a} python-metacity{a} xserver-xorg
  xserver-xorg-core xserver-xorg-input-evdev xserver-xorg-input-mouse
  xserver-xorg-input-synaptics xserver-xorg-input-vmmouse{a}
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-apm
  xserver-xorg-video-ark xserver-xorg-video-ati xserver-xorg-video-chips
  xserver-xorg-video-cirrus xserver-xorg-video-fbdev
  xserver-xorg-video-geode xserver-xorg-video-i128 xserver-xorg-video-i740
  xserver-xorg-video-intel xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-neomagic xserver-xorg-video-nv
  xserver-xorg-video-openchrome xserver-xorg-video-r128
  xserver-xorg-video-radeon xserver-xorg-video-rendition
  xserver-xorg-video-s3 xserver-xorg-video-s3virge
  xserver-xorg-video-savage xserver-xorg-video-siliconmotion
  xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx
  xserver-xorg-video-trident xserver-xorg-video-tseng
  xserver-xorg-video-v4l xserver-xorg-video-vesa xserver-xorg-video-vmware
  xserver-xorg-video-voodoo
下列软件包将被“删除”:
  python2.5-minimal{u}

● 2010-02-23_17:20:51
● ap ~ixserver-xorg-video-\(\!nv\)

● 2010-02-23_18:03:25
11272 frames in 5.0 seconds
11296 frames in 5.0 seconds

● 2010-02-23_18:07:09
● as ~invidia
i A nvidia-current                  - NVIDIA binary Xorg driver, kernel module a
i   nvidia-glx-185                  - nvidia-glx-185 的过渡包                   
i   nvidia-kernel-common            - NVIDIA 二进制内核模块共用文件             
i   nvidia-settings       


看得出来,时间比较长。直接source.list里面开到lucid。
ibus 3.0 强行出来了。用下试试。


_________________
● 鸣学


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级记录
帖子发表于 : 2010-02-23 18:25 
头像

注册: 2008-03-20 23:29
帖子: 1736
地址: ZJU
送出感谢: 0 次
接收感谢: 0 次
天呐,我是撒花~~


_________________
80后俊男一枚,Arch党,软件洁癖,标准果粉,萝莉控
欢迎Follow我的Twitter:@AngusYann <--点击前请自学[穿·墙·术]


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级记录
帖子发表于 : 2010-02-23 18:33 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
老实说,看不出来 :em06


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级记录
帖子发表于 : 2010-02-23 20:37 

注册: 2008-01-11 17:02
帖子: 12127
送出感谢: 1
接收感谢: 6
有升级恐惧症,就像在玩俄罗斯赌盘,说不定这次就倒霉了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级记录
帖子发表于 : 2010-02-23 20:48 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
ee也白 :em06


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级记录
帖子发表于 : 2010-02-25 10:45 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
904以后的版本,使用dkms,不存在在升级中,驱动的问题了啊。大家放心。
记录,是给自己,也给大家看下时间和重要的进度提示的。
冲吧。嘛事都没。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译