当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : apt-get install不是想要的版本怎么办
帖子发表于 : 2010-02-23 23:19 

注册: 2008-07-01 18:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
配置中科大的源
sudo apt-get install squid3
想安装squid3.1版本,确下来一个3.0的版本,我确实想安装的是3.1,有什么办法安装3.1么
国外的源连不上,从源码安装不会


页首
 用户资料  
 
2 楼 
 文章标题 : Re: apt-get install不是想要的版本怎么办
帖子发表于 : 2010-02-24 0:41 
头像

注册: 2010-01-03 10:55
帖子: 255
送出感谢: 0 次
接收感谢: 1
我看了骨头源,里面最高只有3.0,你先确保中科大的源里有3.1,然后手动获取,手动安装

骨头源中squid的位置:

http://ubuntu.srt.cn/ubuntu/pool/universe/s/squid3/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: apt-get install不是想要的版本怎么办
帖子发表于 : 2010-02-25 22:35 

注册: 2008-07-01 18:47
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
一心月 写道:
我看了骨头源,里面最高只有3.0,你先确保中科大的源里有3.1,然后手动获取,手动安装

骨头源中squid的位置:

http://ubuntu.srt.cn/ubuntu/pool/universe/s/squid3/

如果找不到源里面有3.1是不是只能从源码安装了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: apt-get install不是想要的版本怎么办
帖子发表于 : 2010-02-25 22:45 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
change source or compile it yourself


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译