当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : apt-get更新,为什么提示这些软件包都不需要了?
帖子发表于 : 2010-03-03 9:53 
头像

注册: 2006-04-18 20:49
帖子: 312
地址: 苏州
送出感谢: 1
接收感谢: 1
引用:
lsg@HP-LSG:~$ sudo apt-get install ntfs-config
[sudo] password for lsg:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不再被使用了:
language-pack-gnome-zh-hans-base thunderbird-locale-zh-cn
language-pack-gnome-zh-hans language-pack-gnome-zh-hant
thunderbird-locale-zh-tw acl xfonts-wqy language-pack-gnome-zh-hant-base
phonon-backend-gstreamer language-pack-zh-base ttf-arphic-ukai
language-pack-gnome-zh-base
使用'apt-get autoremove'来删除它们


中文界面不需要他们了吗?


_________________
自行车运动摄影、足球摄影照片分享
qiaomu.org


页首
 用户资料  
 
2 楼 
 文章标题 : Re: apt-get更新,为什么提示这些软件包都不需要了?
帖子发表于 : 2010-03-03 10:01 
头像

注册: 2008-03-28 20:52
帖子: 1470
系统: QNX
送出感谢: 12
接收感谢: 2
要的,只是你删除了某些依赖包


_________________
missing is i missing you...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译