当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助!用光盘安装了ubuntu9.10,但是开机找不到系统
帖子发表于 : 2010-03-10 16:33 

注册: 2010-03-10 16:27
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
刻了一张ubuntu9.10的光盘,安装前检测了,没有错误
装的时候选的是删除Windows XP,只装ubuntu
装完之后进入了系统,但是重启之后就不去了,好像是找不到操作系统
只有下面两行字:
Reboot and select proper Boot device
or Insert Boot Media in selected Boot device and press a key

再从光盘启动ubuntu,用桌面上那个快捷方式安装,提示“已经安装了ubuntu9.10" ..
无奈,弄不好只能再装xp了


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助!用光盘安装了ubuntu9.10,但是开机找不到系统
帖子发表于 : 2010-03-10 17:00 
头像

注册: 2006-02-17 23:30
帖子: 72
送出感谢: 2
接收感谢: 0 次
可能要再详细一些才行.比如机器的配置,安装过程中有没有什么提示,做了些什么操作等.让大家尽量了解你的使用情况,才好帮你分析


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助!用光盘安装了ubuntu9.10,但是开机找不到系统
帖子发表于 : 2010-03-10 17:02 
头像

注册: 2009-09-06 5:53
帖子: 4666
送出感谢: 6
接收感谢: 110
引导丢了。试试:
先重写ms的mbr,能启动xp后用小苹果置顶贴或6pt的g2ldr引导ubuntu。


_________________
电子书下载:
鸟哥的Linux私房菜 基础学习篇 第三版 pdf
鸟哥的Linux私房菜 服务器架设篇 第三版 pdf


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助!用光盘安装了ubuntu9.10,但是开机找不到系统
帖子发表于 : 2010-03-10 17:35 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
在终端里试下sudo install-grub /dev/sda
引导板块有smallapple的置顶贴,有讲过这个问题的处理方法。


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助!用光盘安装了ubuntu9.10,但是开机找不到系统
帖子发表于 : 2010-03-10 17:49 

注册: 2010-03-10 16:27
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
装的时候没啥问题,基本都是下一步
谢谢几位啦
我再试试
我第一次装


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助!用光盘安装了ubuntu9.10,但是开机找不到系统
帖子发表于 : 2010-03-10 18:00 
头像

注册: 2008-10-27 22:28
帖子: 1151
地址: 暮色酒馆
送出感谢: 0 次
接收感谢: 0 次
是不是有什么一键恢复之类的没卸载?


_________________
优猫饼


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译