当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 用wubi安裝10.04提示 "没有定义根文件系统"
帖子发表于 : 2010-03-28 16:54 

注册: 2010-03-27 12:34
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的是联想Y450
现在机器里面有WIN7系统

想安装一个Ubuntu做双系统.
我是纯新手,第一次安装,请教各位,这个问题要怎么解决.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用wubi安裝10.04提示 "没有定义根文件系统"
帖子发表于 : 2010-03-29 19:26 
头像

注册: 2009-04-11 12:17
帖子: 3049
送出感谢: 0 次
接收感谢: 0 次
引用:
这个问题要怎么解决
放弃wubi安装,使用真正意义的dual system||


_________________
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 用wubi安裝10.04提示 "没有定义根文件系统"
帖子发表于 : 2010-03-29 19:29 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
下载iso,刻录成光盘,设置Bios从光盘启动,进入Live系统,分好区,然后点击Install,一步接一步,就完成了。更详细的情况看系统安装置顶贴。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 用wubi安裝10.04提示 "没有定义根文件系统"
帖子发表于 : 2010-03-29 19:30 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
不会或者不想折腾grub就老老实实wubi或者虚拟机


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 用wubi安裝10.04提示 "没有定义根文件系统"
帖子发表于 : 2010-03-29 19:36 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
did you set / partition?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 用wubi安裝10.04提示 "没有定义根文件系统"
帖子发表于 : 2010-05-08 14:54 

注册: 2009-05-10 16:08
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我不是一个新手,但遇到了和你大体一样的情况,目前不知怎么解决


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 用wubi安裝10.04提示 "没有定义根文件系统"
帖子发表于 : 2010-05-08 16:00 
头像

注册: 2010-04-04 13:14
帖子: 168
送出感谢: 0 次
接收感谢: 0 次
这么诡异的问题? 怎么没人回答呢? LZ没分好区吧!
用着桌面版的心里老不舒服了,所以大前天全格实装了! :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译