当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]今天ubuntu升级了下内核,结果不能启动了!
帖子发表于 : 2010-04-03 12:13 

注册: 2010-03-04 19:40
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
恩今天升级了内核,
重启的时候,选择2.6.31-20-generic内核,
结果马上就重启了!
选择recover mode也是一选择就重启!

没办法回到2.6.31-19内核。。。

大家有没有碰到过这样的问题阿?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]今天ubuntu升级了下内核,结果不能启动了!
帖子发表于 : 2010-04-03 15:47 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
我的是2.6.32.19


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]今天ubuntu升级了下内核,结果不能启动了!
帖子发表于 : 2010-04-03 16:01 

注册: 2008-05-14 18:53
帖子: 547
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
我是2.6.31-20-generic,一直都很好
如果没有以前的内核备份的话用LIVE CD或LIVE USB启动,然后下个19的内核,安装好复制到原/boot目录即可


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译