库文件问题

系统安装、升级讨论
回复
b07030810
帖子: 2
注册时间: 2010-04-17 13:21
送出感谢: 0
接收感谢: 0

库文件问题

#1

帖子 b07030810 » 2010-04-17 13:27

Depends: libgconf2-4 (>= 2.23.2) but 2.22.0-0ubuntu3 is to be installed
Depends: libgtk2.0-0 (>= 2.16.0) but 2.12.9-3ubuntu5 is to be installed
Depends: libpcre3 (>= 7.7) but 7.4-1ubuntu2.1 is to be installed
好像是libconf...过时了。。。但是我更新了说是最新的了。。。怎么办 。。。。
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

Re: 库文件问题

#2

帖子 goldfox_79 » 2010-04-17 13:41

用的哪个版本的ubuntu

9.10下面这三个库的版本分别是
# libgconf2-4
# Version: 2.28.0-0ubuntu2
#
# libgtk2.0-0
# Version: 2.18.3-1
#
# libpcre3
# Version: 7.8-3
一是检查你的系统,确认系统确实更新到了最新状态。二是直接下载这三个库的deb包,手工安装之。
b07030810
帖子: 2
注册时间: 2010-04-17 13:21
送出感谢: 0
接收感谢: 0

Re: 库文件问题

#3

帖子 b07030810 » 2010-04-17 13:49

goldfox_79 写了:用的哪个版本的ubuntu

9.10下面这三个库的版本分别是
# libgconf2-4
# Version: 2.28.0-0ubuntu2
#
# libgtk2.0-0
# Version: 2.18.3-1
#
# libpcre3
# Version: 7.8-3
一是检查你的系统,确认系统确实更新到了最新状态。二是直接下载这三个库的deb包,手工安装之。
8.04一般到哪里下载
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

Re: 库文件问题

#4

帖子 goldfox_79 » 2010-04-22 9:22

8.04的源里面没有这几个包?还是8.04里面的包版本太低?如果是后者,只能去下载源代码自己编译了
回复

回到 “系统安装和升级”