当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 0:28 

注册: 2010-04-28 12:50
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
刚安装好10.04,
用wubi安装,还好没有出现网上说的会删除windows这样的 BUG 。 但是也出现了不少的bug,比如开机的时候出现error:unkown command keystatus 不知道你们有没有出现这样的情况。
还有就是有时候莫名其妙的窗口上关闭的叉叉不见了,需要注销了才可以。看电影的时候居然左耳是音乐,右耳是人声。NND 气死了。然后就设置下声音,发现整个都没有声音了·····现在郁闷ing······
小弟是新手,刚开始玩Linux,发现他的字体渲染很成问题啊·····不知道怎么设置·····
不说比不上MAC的,就连win的都很难比啊。不过在10.04里面稍微好些了
有高手的在教教小弟啊
:em20


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 0:31 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
没有


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 0:48 

注册: 2010-04-30 0:34
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我是头一次安装Ubuntu,用Wubi安装很顺利。显卡被限驱动已经激活,Fn+上下建亮度可调。到目前为止都很满意。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 0:48 
头像

注册: 2009-09-04 0:08
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
开机出现 error:unknown command 'keystatus' 我也有 也是wubi 安装的 网上也找不到同样问题的人 我以为只是我的问题
BUG的确不少

wubi 安装是在windows引导里加ubuntu进去
硬盘安装才是 ubuntu里加windows进去 网上说不会添加windows进去的bug 所以不敢硬盘安装 麻烦


_________________
http://www.94cat.com


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 1:32 
头像

注册: 2009-09-04 0:08
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
我干脆删掉 /boot/grub/grub.cfg
里的
代码:
if [ ${timeout} != -1 ]; then
  if keystatus; then
    if keystatus --shift; then
      set timeout=-1
    else
      set timeout=0
    fi
  else
    if sleep --interruptible 3 ; then
      set timeout=0
    fi
  fi
fi

就OK了 wubi 安装不需要这段
等修正后再看


_________________
http://www.94cat.com


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 3:15 

注册: 2010-04-30 3:00
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
这一段是代表什么意思啊


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 9:46 
头像

注册: 2009-11-09 9:35
帖子: 196
送出感谢: 0 次
接收感谢: 0 次
LZ多看看教程


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 10:27 
头像

注册: 2010-03-11 19:25
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
没出现那些问题 安装很顺利


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 11:25 

注册: 2009-12-04 22:33
帖子: 41
送出感谢: 0 次
接收感谢: 0 次
:em06 从beta1升上来的。刚开始确实问题多多,不过现在基本上没啥问题了,就是以前是点阵子体,现在成了类似于雅黑那种


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 安装了10.04出现很多的问题,不知道大家有没有
帖子发表于 : 2010-04-30 12:08 

注册: 2008-10-01 21:54
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
关于开机时的那个error,我昨天装完后也有
不过今天更新了一下就好了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译