当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu9.10无法升级到10.04,求助
帖子发表于 : 2010-04-30 9:39 

注册: 2010-04-25 1:07
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我的电脑原已安装的ubuntu9.10更新到最新,然后在今天凌晨通过更新管理器在线升级至10.04,第三步下载了1564个文件之后,进行安装。当安装至“正在准备memtest86+"这一步的时候,停止不动了,提示的剩余时间也停在大约还需20分钟那里。
过了一段时间在终端下面出现个列表,全是重复的一句:Found linux image: /boot/vmlinuz-2.6.32.21-generic
等待一段时间,感觉没希望了,强制关机,重启后,无法进入ubuntu了:1.144后面一句什么的,我也没记好
我是个新手,接触使用ubuntu刚刚几天,之前在放出RC版的时候我也曾经下载安装过,用wubi在windows 7中安装后重启,能够进入到紫色背景带有“ubuntu……”的一步,完成这个过程之后,一闪直接花屏,花屏的内容就是我windows 7的桌面上的一些图案还有些盘符什么的,乱七八糟的。再强制重启,这次一步一步这后不是直接花屏了,是直接白屏,太郁闷了,回到windows 7系统中,用wubi卸载掉!重新安装ubuntu9.10全部正常。
我个人感觉,问题一个是出在新的内核2.6.32.21,另一个是显卡驱动上,我的电脑安装9.10顺顺当当的。求大侠帮助解决问题,请详细说明的好,我是新新手啊


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu9.10无法升级到10.04,求助
帖子发表于 : 2010-04-30 12:22 

注册: 2010-04-30 12:11
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
兄弟,我顶你,我和你出现的问题是一样一样的,现在我不敢强关,怕连win7也进不去,那就抓瞎了,你现在的问题解决了么


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu9.10无法升级到10.04,求助
帖子发表于 : 2010-04-30 12:27 
头像

注册: 2010-04-25 15:29
帖子: 41
地址: 陕西
送出感谢: 0 次
接收感谢: 0 次
正在升级中.....观望.


_________________
代码:
<?php

      echo"生命,在于折腾!!!!";

      echo"生命不息,折腾不止!";

?>


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu9.10无法升级到10.04,求助
帖子发表于 : 2010-04-30 12:35 
头像

注册: 2008-10-24 22:02
帖子: 5853
地址: 浙江
送出感谢: 0 次
接收感谢: 3
用你的RC版安装 别wubi了


_________________
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu9.10无法升级到10.04,求助
帖子发表于 : 2010-04-30 19:15 

注册: 2010-04-25 1:07
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
哎,又一次下载了CD版的正式版的系统镜像文件,再一次安装,还是重启之后花屏无法安装,装回9.10就是正常的


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu9.10无法升级到10.04,求助
帖子发表于 : 2010-04-30 21:00 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
引用:
花屏无法安装,
:em20


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu9.10无法升级到10.04,求助
帖子发表于 : 2010-04-30 23:14 

注册: 2008-06-10 19:30
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
强烈支持楼主,
今天安装的正式发布版 10.04 ,在XP 内安装, 顺利。 升级后,内核 linux 2.6.32.21-generic ,启动到 准备 登录 时,屏幕闪烁几下就黑了,是宕机了,。
强关电源,重启,在启动菜单选 linux 2.6.32.19-generic ,一切正常, 刚才升级的东西也都在。

是否 这 新 内核,把 显卡的驱动给整落了?

注: 本子是 TOSHIBA 2110, xp正常。 ( W ^ U 双系统,呵呵)

另:这本子有个 PCMCIA槽,槽里放了一张 CF 卡。 记得 能把 UBUNTU 8.04 安装到这CF 卡上,这回9.10,10.04都没法装到这卡上,
启动时,停在 GRUB 提示符下就不走了。
是否 这会还没驱动 PCMCIA ?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译