当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【求助】virtualboxl里安装Ubuntu10.04无法启用增强功能
帖子发表于 : 2010-04-30 12:41 

注册: 2009-03-18 20:31
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
正式版的10.04装上了,启动速度还挺快,在安装VBoxLinuxAdditions-x86.run的时候也一切正常,没出现什么错误提示,装完提示重启,重启时屏幕闪了几下,提示如图,无法正常进入图形界面,选择restartX后屏幕就不停地闪,只能选第一项进入,但增强功能就没有了。。。。

有高手知道解决办法没???
是不是3.1.4版本的virtualbox不支持10.04????


附件:
b1.JPG
b1.JPG [ 33.02 KiB | 被浏览 282 次 ]

捕获.JPG
捕获.JPG [ 23.88 KiB | 被浏览 282 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 【求助】virtualboxl里安装Ubuntu10.04无法启用增强功能
帖子发表于 : 2010-04-30 12:50 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
显卡驱动。。。


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 【求助】virtualboxl里安装Ubuntu10.04无法启用增强功能
帖子发表于 : 2010-04-30 14:09 
头像

注册: 2008-07-28 10:02
帖子: 765
送出感谢: 1
接收感谢: 0 次
写个xorg.conf丢到/etc/X11里去。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 【求助】virtualboxl里安装Ubuntu10.04无法启用增强功能
帖子发表于 : 2010-04-30 14:50 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
选reconfigure graphics看看


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 【求助】virtualboxl里安装Ubuntu10.04无法启用增强功能
帖子发表于 : 2010-04-30 23:17 

注册: 2009-03-18 20:31
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
tenzu 写道:
选reconfigure graphics看看


选过了,貌似不行。。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译