当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-04-30 16:48 

注册: 2007-09-02 15:59
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
今天早上,10.04正式发布了。一早就从主页上下载desktop版本,刻盘,然后重启准备安装。
选择从光盘启动,先显示了一些Ubuntu的信息,然后就屏幕变黑,在下面有个小图标:
类似键盘的图标,右边是一个等号,再往右是一个圆圈,里面好像一个人的符号。

屏幕一直这个样子,等了十分钟,没变化。

现在又试了几次,还是一样。 :em20

请教各位怎么回事
电脑是thinkpad T61 A8889


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-04-30 16:51 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
校验md5先


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-04-30 16:56 

注册: 2007-09-02 15:59
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
刚才在台式机上又试了一下,一样的结果。

我是从Ubuntu主页上下载的ISO


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-04-30 19:22 

注册: 2007-09-02 15:59
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
重新从release下载刻盘,还是一样的结果
d044a2a0c8103fc3e5b7e18b0f7de1c8 ubuntu-10.04-desktop-i386.iso

MD5检查应该没有问题
使用了win7 自带的刻录程序


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-04-30 19:57 

注册: 2008-03-16 18:16
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
我的是在台机上可以,本本上安装不了


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-04-30 20:03 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
做个liveUSB,检查硬件兼容性


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-04-30 20:48 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
用10.010吧!


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-05-01 13:47 

注册: 2009-06-08 11:26
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
楼主所说出现的界面,按回车就可以跳过,不过之后就出现了我的问题。
viewtopic.php?f=77&t=268964&p=1840843#p1840843


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-05-02 8:27 

注册: 2007-09-02 15:59
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
又试了好几下,还是一样的结果。又是这种图标,按什么键都没用


附件:
100501A001.jpg
100501A001.jpg [ 246.67 KiB | 被浏览 442 次 ]

100501A000.jpg
100501A000.jpg [ 31.87 KiB | 被浏览 442 次 ]

页首
 用户资料  
 
10 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-05-02 9:34 

注册: 2010-03-20 21:08
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
楼主不要焦急,我的情况和你完全一样,我已经试了很多方法了,这是内核对显卡不支持的结果,过一段时间也许就好了。阿门!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 10.04 无法安装(出现奇怪符号)
帖子发表于 : 2010-05-02 9:41 

注册: 2009-10-23 8:35
帖子: 156
送出感谢: 0 次
接收感谢: 0 次
试哈我的这个方法。
viewtopic.php?f=77&t=269011
1楼后面部分。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译