10.04安装出问题了。help

系统安装、升级讨论
回复
xuxule
帖子: 43
注册时间: 2008-05-04 13:44
送出感谢: 0
接收感谢: 0

10.04安装出问题了。help

#1

帖子 xuxule » 2010-04-30 17:37

以前一直用wubi硬盘安装的从789系列过来一直这样没什么问题。
这次wubi在xp下弄好重启进入安装界面。只有到了那张紫色的壁纸出现。然后就跳出个安装出错要重新引导。就重启然后每次到那里一直这样。跳不出那安装界面图。 :em20
以前安装一直没问题的。这次就出问题了。安装文件也没问题。不知道怎么回事了。
xuxule
帖子: 43
注册时间: 2008-05-04 13:44
送出感谢: 0
接收感谢: 0

Re: 10.04安装出问题了。help

#2

帖子 xuxule » 2010-04-30 17:48

:em20 看样子是没人解决的了了。。人品差出这种问题。
头像
jxhow
帖子: 5853
注册时间: 2008-10-24 22:02
来自: 浙江
送出感谢: 0
接收感谢: 1 次

Re: 10.04安装出问题了。help

#3

帖子 jxhow » 2010-04-30 17:50

你都一直wubi过来的?
该换换了
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter
xuxule
帖子: 43
注册时间: 2008-05-04 13:44
送出感谢: 0
接收感谢: 0

Re: 10.04安装出问题了。help

#4

帖子 xuxule » 2010-04-30 18:21

wubi这么简单的安装方法不用。我去用复杂的?
现在的问题不是安装方法的错误。是进入安装界面后就弹出错误。
头像
wangdu2002
帖子: 13284
注册时间: 2008-12-13 19:39
来自: 物华天宝人杰地灵
送出感谢: 1 次
接收感谢: 6 次

Re: 10.04安装出问题了。help

#5

帖子 wangdu2002 » 2010-04-30 19:05

xuxule 写了:wubi这么简单的安装方法不用。我去用复杂的?
现在的问题不是安装方法的错误。是进入安装界面后就弹出错误。
居然真实系统不喜欢,反倒对高级Demo版本的wubi情有独钟啊。。。真实系统还是要比wubi好些,完整的GNU/linux环境,更可靠也更健壮。 :em04
正式安装之前用LiveCD测试硬件兼容性是个好习惯。。。或是用哥伦布4dos引导iso先进Live系统测试也行。 :em09
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 10.04安装出问题了。help

#6

帖子 速腾1994 » 2010-04-30 21:03

wubi这么简单的安装方法不用。我去用复杂的
ubuntu504
帖子: 405
注册时间: 2010-03-23 12:24
送出感谢: 0
接收感谢: 0

Re: 10.04安装出问题了。help

#7

帖子 ubuntu504 » 2010-04-30 23:15

最简单 有时也 出现 最 无解的 问题!!!!! :em04 :em04 :em04 :em04
爱上ubuntu!!!!!!则特纳
intel 双核 e7200@2.53Ghz
微星板ms-7514
2g内储
硬盘320GB西数
星卡 nvidia Gefore 9600GT(512)
三星 19英寸
回复

回到 “系统安装和升级”