当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : vm下安装10.04怎么启动xwindow啊
帖子发表于 : 2010-05-01 12:46 

注册: 2010-05-01 12:33
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
在vm7.0下安装的。
目前只能启动命令行。
怎么启动windows界面。

本人在ubuntu方面是小白,linux稍微熟悉点, :em01

intel gs45的显卡。
2g内存
su3500的cpu


页首
 用户资料  
 
2 楼 
 文章标题 : Re: vm下安装10.04怎么启动xwindow啊
帖子发表于 : 2010-05-01 12:52 
头像

注册: 2009-04-11 12:17
帖子: 3049
送出感谢: 0 次
接收感谢: 0 次
代码:
startx


_________________
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.


页首
 用户资料  
 
3 楼 
 文章标题 : Re: vm下安装10.04怎么启动xwindow啊
帖子发表于 : 2010-05-01 12:56 

注册: 2010-05-01 12:33
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
wowoto 写道:
代码:
startx

startx提示错误哦:

Fatal serve error
server is already active for display 0
if this server is no longer runing ,remove /tmp/.x01-clock and start again


页首
 用户资料  
 
4 楼 
 文章标题 : Re: vm下安装10.04怎么启动xwindow啊
帖子发表于 : 2010-05-01 12:59 

注册: 2010-05-01 12:33
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
wowoto 写道:
代码:
startx

startx出现了致命错误啊
Fatal server error
server is already active for display0
if this server is no longer runing,remove /tmp/x01-clock and start again


页首
 用户资料  
 
5 楼 
 文章标题 : Re: vm下安装10.04怎么启动xwindow啊
帖子发表于 : 2010-05-01 13:01 
头像

注册: 2009-04-11 12:17
帖子: 3049
送出感谢: 0 次
接收感谢: 0 次
引用:
if this server is no longer runing,remove /tmp/x01-clock and start again
代码:
sudo rm /tmp/x01-clock && startx


_________________
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.


页首
 用户资料  
 
6 楼 
 文章标题 : Re: vm下安装10.04怎么启动xwindow啊
帖子发表于 : 2010-05-01 13:11 

注册: 2010-05-01 12:33
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
wowoto 写道:
引用:
if this server is no longer runing,remove /tmp/x01-clock and start again
代码:
sudo rm /tmp/x01-clock && startx

:em06 哦。又出现了如下错误代码:
_XSERVTransSocketUNIXCreateListen: ...SocketCreateListener() failed
_XSERVTransMakeALLCOTSServerListeners:server already running

Fatal Server error:
cannot establish any listening sockets =Make sure an X server isn't already running.


页首
 用户资料  
 
7 楼 
 文章标题 : Re: vm下安装10.04怎么启动xwindow啊
帖子发表于 : 2010-05-01 13:55 

注册: 2010-05-01 12:33
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
现在可以进去了,在登录窗口不能输入任何密码啊。怎么办。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: vm下安装10.04怎么启动xwindow啊
帖子发表于 : 2012-04-02 13:19 

注册: 2012-03-29 16:25
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
我也遇到这个问题 最后怎么解决的?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译