当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 15:28 
头像

注册: 2007-06-14 20:08
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
我的显卡是ATI HD4830,E7400的CPU
用了6个月的9.10,没出现什么大问题,除了升级内核需要重新安装显卡驱动(貌似每次都要先删除vbox,然后再装)

这次升级10.04,让我真的是大跌眼镜》。。。
遇到的问题如下:
1、启动画面的分辨率小的可怜人
2、显卡驱动不兼容,需要去AMD官网下载4月28号才出的最新驱动,勉强装上去,compiz的效果不能保存,每次开机启动都必须重新设置以下(我懒得开机加载fusion-icon)
3、LAMP给爆掉了,刚编译完PHP,可以显示了
4、被破安装了N多其实我不怎么用的软件
5、最让人头疼的通知区域,居然作了拆分,不是很理解,声音和网络链接居然拆分开了,而且empathy居然和那个指示器小程序会话搞两个,还邮件也搞两个,还把用户注销登录关机也搞了一个状态,我晕了....

---------------------------------------
刚才更新完sohu和163的源,居然内核又升级了....my god,这是笑话


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 16:09 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
:em20 :em20


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 20:17 

注册: 2007-03-05 9:11
帖子: 44
送出感谢: 0 次
接收感谢: 0 次
主要是配置文件问题,安装完重启的时候会进入一个选单,选择根据硬件重新配置,然后重启就可以了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 21:11 

注册: 2006-06-03 12:29
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
嗯,我也遇到类似问题了,正在下官网的ati驱动,就看到你这个了,呵呵。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 21:37 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
我的就是官网驱动


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 21:46 
头像

注册: 2009-06-13 16:01
帖子: 1239
送出感谢: 2
接收感谢: 1
装了受限驱动logo确实变大了 :em20
其他一切还好
iBus好像比以前好使了?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 22:09 
头像

注册: 2007-06-14 20:08
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
snowtown86 写道:
装了受限驱动logo确实变大了 :em20
其他一切还好
iBus好像比以前好使了?


不知道装ubuntu自带的驱动会不会logo变小?

另外,要想保留视觉效果,是不是必须再启动项里边加载 compiz --replace,这样每次启动后执行一次替换才可以???

ibus没感觉有多好使用,只是词汇量感觉多了....


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 22:27 

注册: 2007-11-19 18:27
帖子: 87
送出感谢: 0 次
接收感谢: 0 次
我的直接是 ibus pinyin 打不出字
只能用 ibus py 全拼了 杯具啊


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 9.10升级10.04的ATI显卡机器
帖子发表于 : 2010-05-01 22:35 
头像

注册: 2007-06-14 20:08
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
tyin 写道:
我的直接是 ibus pinyin 打不出字
只能用 ibus py 全拼了 杯具啊


也是升级过来的吗?
建议重新启动下IBUS看看,不行的话,只能重新删除所有输入法,然后重新添加输入法


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译