当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助安装Ubuntu10.04过程出现的问题
帖子发表于 : 2010-05-01 17:35 

注册: 2010-05-01 16:33
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
各位兄弟姐妹们,大家好:
小弟我昨天捡了个很老的(估计2003年左右的)联想品牌台式机,然后凑巧Ubuntu10.04发布,所以打算用此机器做一个完全的Linux电脑
在小弟格式化所有硬盘,开始准备安装Ubuntu时,问题就出现了!
开机光盘启动,出现一下橙黄色的画面,最下面有个键盘图标,紧接着就进入了字符界面了,一系列的加载信息过后,出现了以下提示

no vale set key:'/apps/netbook-laucncher/favorities/favorities_list'
no vale set key:'/apps/netbook-laucncher/favorities/favorities_list'
no vale to set for key:'/apps/netbook-laucncher/favorities/favorities_list'

总共有三行,接着会暂停一段时间再出现以下提示信息

…… soft lockup -cpu#0 stuck for 61s![plymouthd:1324]

省略号表示省略了部分提示信息

经小弟验证,安装RedHat9 ,Fedora11都没有问题……
小弟此刻正郁闷,望哪位大侠指教,随便说一句,小弟纯属玩Linux的菜鸟


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助安装Ubuntu10.04过程出现的问题
帖子发表于 : 2010-05-01 17:48 
头像

注册: 2008-12-13 19:39
帖子: 13284
地址: 物华天宝人杰地灵
送出感谢: 1
接收感谢: 6
主板信息没有,不好判断。。。不过好象你下错版本了,应该下载i386的Desktop版本安装,不要用Netbook的iso安装。 :em09


_________________
行到水穷处,坐看云起时。
海内生明月,天涯共此夕。
--------------------吾本独!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助安装Ubuntu10.04过程出现的问题
帖子发表于 : 2010-05-01 17:56 
头像

注册: 2008-10-24 22:02
帖子: 5853
地址: 浙江
送出感谢: 0 次
接收感谢: 3
MD5


_________________
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助安装Ubuntu10.04过程出现的问题
帖子发表于 : 2010-05-01 18:01 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
引用:
你下错版本了 :em09


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助安装Ubuntu10.04过程出现的问题
帖子发表于 : 2010-05-02 14:38 

注册: 2010-05-01 16:33
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
wangdu2002 写道:
主板信息没有,不好判断。。。不过好象你下错版本了,应该下载i386的Desktop版本安装,不要用Netbook的iso安装。 :em09


其中有关于系统盘的提示:
This disc is called:
Ubuntu 10.04 LTS_Lucid Lynx_-Release i386(20100427)

所以我猜版本应该是没错哦!


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助安装Ubuntu10.04过程出现的问题
帖子发表于 : 2010-05-08 21:45 

注册: 2008-08-15 21:34
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
https://launchpad.net/bugs/214814
我也碰到这个问题了和LZ完全一样...现在不知道解决方法...


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 求助安装Ubuntu10.04过程出现的问题
帖子发表于 : 2010-05-09 14:24 

注册: 2010-05-01 16:33
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
fancl20 写道:
https://launchpad.net/bugs/214814
我也碰到这个问题了和LZ完全一样...现在不知道解决方法...

呵呵,那同病相怜阿!
不过我现在是先安装了9然后在它的基础上,在线升级到了10,我现在就在10上面给你的回复!

不过 我猜有可能是电脑内存不够引起的,我的是256,你的呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译