ATI1250集成显卡 9.10升级到10.04 闪烁

系统安装、升级讨论
回复
rock1782002
帖子: 61
注册时间: 2010-02-22 8:48
送出感谢: 0
接收感谢: 1 次

ATI1250集成显卡 9.10升级到10.04 闪烁

#1

帖子 rock1782002 » 2010-05-01 22:46

今天从9.10自动升级到10.04,升级完了发现从加载系统开始一直到登录完成屏幕都在闪烁,大概10次左右,登录完成就不再闪了,很烦人。
还有就是,在文件的属性页里面,路径的那个标签的内容不能选中,也不能复制;另外PCSX也不能用。
从开始升级到完成将近两小时,体验了不到20分钟,有恢复到9.10了。
有谁能指导下闪烁的问题怎么解决?谢谢!
175011
帖子: 63
注册时间: 2009-11-02 11:43
送出感谢: 0
接收感谢: 0

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#2

帖子 175011 » 2010-05-01 23:51

装一下fgrlx试试


我的也是1250 原来不能设置成85Hz 装完好了
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#3

帖子 jarryson » 2010-05-02 1:21

额。。。x1250是不能安装闭源驱动的。只有9.04的时候才可以安装9.3,以后都不行的
i2000s
帖子: 220
注册时间: 2007-12-28 21:20
送出感谢: 0
接收感谢: 0

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#4

帖子 i2000s » 2010-05-02 8:02

我的X1250升级后启动和关闭界面是花屏。。。
注:没有设置Grub开机界面的GFIMAGE图像的分辨率
rock1782002
帖子: 61
注册时间: 2010-02-22 8:48
送出感谢: 0
接收感谢: 1 次

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#5

帖子 rock1782002 » 2010-05-02 8:34

算了还是不折腾了,看到论坛里好多10.04的问题,还是等等两周再升级吧
谢谢各位哈。
头像
速腾1994
论坛版主
帖子: 17363
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#6

帖子 速腾1994 » 2010-05-02 8:46

你肯定装了私有驱动 :em09
rock1782002
帖子: 61
注册时间: 2010-02-22 8:48
送出感谢: 0
接收感谢: 1 次

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#7

帖子 rock1782002 » 2010-05-02 9:00

这是我从新立得里抓的图片
附件
Screenshot.png
头像
chenjiancong
帖子: 130
注册时间: 2007-05-17 17:49
来自: 广东
送出感谢: 0
接收感谢: 0
联系:

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#8

帖子 chenjiancong » 2010-05-02 12:35

rock1782002 写了:这是我从新立得里抓的图片
我的也是集成ati1250显卡,我也是从9.10升级到10.04的,除了在载入画面时会闪几下,进入系统后一切正常。
我也把我在新立得里的抓图发上来吧。
图片
i2000s
帖子: 220
注册时间: 2007-12-28 21:20
送出感谢: 0
接收感谢: 0

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#9

帖子 i2000s » 2010-05-05 21:07

现在有解决了问题的嘛?
说说经验哈~
头像
souling
帖子: 142
注册时间: 2007-07-22 10:40
送出感谢: 0
接收感谢: 1 次

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#10

帖子 souling » 2010-05-05 21:20

安装 xserver-xorg-video-ati,xserver-xorg-video-radeon

xorg.conf 里 driver 为“ati”
rock1782002
帖子: 61
注册时间: 2010-02-22 8:48
送出感谢: 0
接收感谢: 1 次

Re: ATI1250集成显卡 9.10升级到10.04 闪烁

#11

帖子 rock1782002 » 2010-05-14 11:34

不行,还是闪烁10次,但是进入系统后就好了
回复

回到 “系统安装和升级”