当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-03 19:18 

注册: 2008-11-11 21:40
帖子: 305
送出感谢: 0 次
接收感谢: 2
没有安装显卡驱动时启动界面是正常的,安装显卡驱动后启动界面就变得非常低,极其难看,请问大家有没有遇到这种情况啊?


_________________
爱酷学习网,高清视频教程在线观看:http://www.icoolxue.com


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-03 19:26 
头像

注册: 2008-10-24 22:02
帖子: 5853
地址: 浙江
送出感谢: 0 次
接收感谢: 3
右上角搜索


_________________
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-04 15:16 

注册: 2010-01-13 11:27
帖子: 20
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
其实我的问题也是一样,看看论坛上有什么修改方案囖。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-04 16:22 

注册: 2008-11-11 21:40
帖子: 305
送出感谢: 0 次
接收感谢: 2
flowersea 写道:
其实我的问题也是一样,看看论坛上有什么修改方案囖。

兄弟,你安装完后重启电脑的时候有没有出现一长串的I/O错误?


_________________
爱酷学习网,高清视频教程在线观看:http://www.icoolxue.com


页首
 用户资料  
 
5 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-04 16:23 

注册: 2008-11-11 21:40
帖子: 305
送出感谢: 0 次
接收感谢: 2
jxhow 写道:
右上角搜索

兄弟,你安装完后重启电脑的时候有没有出现一长串的I/O错误?


_________________
爱酷学习网,高清视频教程在线观看:http://www.icoolxue.com


页首
 用户资料  
 
6 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-04 16:53 

注册: 2010-01-13 11:27
帖子: 20
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
storezhang 写道:
flowersea 写道:
其实我的问题也是一样,看看论坛上有什么修改方案囖。

兄弟,你安装完后重启电脑的时候有没有出现一长串的I/O错误?



哥们,当时我安装就有点怪,本来在硬件更新那里已经更新完的了,但是好奇“右键桌面”选择特效的时候,它又帮我安装一次了。

随后就重启囖,结果就出现低分辨率且画面微微跳动了。

至于i/o的错误我倒没有发现,或者显示的位置我没有看到。

说实话,刚安装完10.04的时候,它所显示的彩色文本与精致的启动界面实在赏心悦目,可能曾经接触过DOS的朋友也有同感。

但安装完nvdia驱动之后就。。。唉。。。

今晚我回去试试论坛中提到的方法囖。。。

成功更好,不成功就算了,就一个3~4秒钟的视觉享受而已咋嘛。^_^嘻嘻。。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-04 16:59 

注册: 2008-11-11 21:40
帖子: 305
送出感谢: 0 次
接收感谢: 2
flowersea 写道:
storezhang 写道:
flowersea 写道:
其实我的问题也是一样,看看论坛上有什么修改方案囖。

兄弟,你安装完后重启电脑的时候有没有出现一长串的I/O错误?



哥们,当时我安装就有点怪,本来在硬件更新那里已经更新完的了,但是好奇“右键桌面”选择特效的时候,它又帮我安装一次了。

随后就重启囖,结果就出现低分辨率且画面微微跳动了。

至于i/o的错误我倒没有发现,或者显示的位置我没有看到。

说实话,刚安装完10.04的时候,它所显示的彩色文本与精致的启动界面实在赏心悦目,可能曾经接触过DOS的朋友也有同感。

但安装完nvdia驱动之后就。。。唉。。。

今晚我回去试试论坛中提到的方法囖。。。

成功更好,不成功就算了,就一个3~4秒钟的视觉享受而已咋嘛。^_^嘻嘻。。。





可这样解决:http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=268598


确实挺好看的,如果没有这个问题的话就很完美了,虽然可以这样解决,但给我的感觉毕竟不太好。

还有,在我的机子上,开启了无线B43的驱动后,系统每隔一断时间会假死,很郁闷,不知道是不是我的机子不兼容(Dell D630)。


_________________
爱酷学习网,高清视频教程在线观看:http://www.icoolxue.com


页首
 用户资料  
 
8 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-04 17:20 

注册: 2010-01-13 11:27
帖子: 20
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
[/quote]

可这样解决:http://forum.ubuntu.org.cn/viewtopic.php?f=42&t=268598

确实挺好看的,如果没有这个问题的话就很完美了,虽然可以这样解决,但给我的感觉毕竟不太好。

还有,在我的机子上,开启了无线B43的驱动后,系统每隔一断时间会假死,很郁闷,不知道是不是我的机子不兼容(Dell D630)。[/quote]

您说的这个假死,另我想起了在Windows里,有一些网卡一定要设定一个固定的ip,要不然每次开机的时候都会假死一段时间才行。

因为我没有WIFI,所以您可以尝试一下。。。

个人认为,品牌机还是有点认品牌驱动的,嘻嘻。。。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-04 18:34 
头像

注册: 2010-03-02 22:10
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
viewtopic.php?f=48&t=269399


页首
 用户资料  
 
10 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-10 1:24 
头像

注册: 2007-10-12 17:28
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
storezhang 写道:
jxhow 写道:
右上角搜索

兄弟,你安装完后重启电脑的时候有没有出现一长串的I/O错误?


U盘装的?我U盘装的时候就出现I/O错误,后来刻碟就没事了 :em02


_________________
我的个人博客.. xycode.org


页首
 用户资料  
 
11 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-05-10 2:16 
头像

注册: 2007-10-26 12:47
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
使用低端集成显卡的飘过......

顺便引用点东西,看楼主是否能用到:
引用:
Ubuntu 10.04使用plymouth软件包提供系统启动画面,如果在安装完成后发现启动画面分辨率不高,可以用下面的做法提高分辨率:(以下内容引自http://www.sucka.net/2010/03/nvidia-drivers-ubuntu-10-04-lucid-lynx/)

第一步:打开终端,修改/etc/default/grub文件

$ sudo gedit /etc/default/grub

取消#GRUB_GFXMODE=640×480这一行前面的注释符号,并将后面的数字修改为一个合适的值,不需要太高,比如1024x768。这个值同时会影响grub启动菜单和控制台里文字的分辨率。

第二步:修改/etc/grub.d/00_header文件

$ sudo gedit /etc/grub.d/00_header

按下ctrl+F,查找关键字"set gfxmode=${GRUB_GFXMODE}"(去掉双引号),然后在这行下面添加新行,内容是:"set gfxpayload=keep" (去掉双引号)

第三步:更新grub

$ sudo update-grub

好了,重启试试吧,不出意外的话你会看到plymouth的启动画面确实更漂亮了。

此外,修改前我这里的10.04启动的时候,按下grub菜单后,总是会看到黒屏幕和一个快速闪烁的光标,然后才是启动画面,修改之后黒屏幕没有再出现。


页首
 用户资料  
 
12 楼 
 文章标题 : Re: Ubuntu 10.04启动界面分辨率低
帖子发表于 : 2010-07-01 16:08 

注册: 2009-04-25 16:37
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
storezhang 写道:
flowersea 写道:
其实我的问题也是一样,看看论坛上有什么修改方案囖。

兄弟,你安装完后重启电脑的时候有没有出现一长串的I/O错误?

出现了,我是刻碟安装,安装完重启的时候出现一长串的I/O错误,不知道为什么。。

后来重启几次没有出现过这种错误,不过那个开机的点点画面仍旧没有出现,直接跳过,偶尔还会花屏。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译