新手一个10.4系统安装问题,在线等

系统安装、升级讨论
回复
sprinkle.W
帖子: 23
注册时间: 2008-06-13 8:15
送出感谢: 0
接收感谢: 0

新手一个10.4系统安装问题,在线等

#1

帖子 sprinkle.W » 2010-05-04 16:00

新手下载了10.4系统,安装过程都正常,不用设置就能上网了,但就是进入系统后不到一分钟就死了,Num Lock也没有反应,试过几次都这样。系统删了重新安还是这样。机子是联想的CPU Intel Pentium Dual E2180,请高手指点一下呀。
头像
yaoms
帖子: 4953
注册时间: 2007-10-19 14:51
来自: 深圳
送出感谢: 0
接收感谢: 2 次

Re: 新手一个10.4系统安装问题,在线等

#2

帖子 yaoms » 2010-05-04 16:02

不知道什么原因啊,怎么死了呢?
Nothing 有事请发邮件到 yms541 AT gmail.com
alias 爱慕颇雷尔='mplayer'
头像
wingofray
帖子: 131
注册时间: 2007-12-05 11:56
送出感谢: 0
接收感谢: 0
联系:

Re: 新手一个10.4系统安装问题,在线等

#3

帖子 wingofray » 2010-05-04 16:19

sprinkle.W 写了:新手下载了10.4系统,安装过程都正常,不用设置就能上网了,但就是进入系统后不到一分钟就死了,Num Lock也没有反应,试过几次都这样。系统删了重新安还是这样。机子是联想的CPU Intel Pentium Dual E2180,请高手指点一下呀。
既然能进入系统,硬件兼容性就没什么问题。
建议你关闭桌面特效看看,如果不再死机,说明是显卡驱动的问题,请更新显卡驱动。
在“系统-首选项-外观-视觉效果”,希望能帮到你。
sprinkle.W
帖子: 23
注册时间: 2008-06-13 8:15
送出感谢: 0
接收感谢: 0

Re: 新手一个10.4系统安装问题,在线等

#4

帖子 sprinkle.W » 2010-05-04 16:27

直接安装的系统就要特效?估计不到我选择的时候,机子就死了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 新手一个10.4系统安装问题,在线等

#5

帖子 eexpress » 2010-05-04 16:29

死机了,你可以ctrl-alt-f2进去。看下top什么的。
● 鸣学
sprinkle.W
帖子: 23
注册时间: 2008-06-13 8:15
送出感谢: 0
接收感谢: 0

Re: 新手一个10.4系统安装问题,在线等

#6

帖子 sprinkle.W » 2010-05-04 16:29

yaoms 写了:不知道什么原因啊,怎么死了呢?
我是什么都没有动呀,他就死了
sprinkle.W
帖子: 23
注册时间: 2008-06-13 8:15
送出感谢: 0
接收感谢: 0

Re: 新手一个10.4系统安装问题,在线等

#7

帖子 sprinkle.W » 2010-05-04 16:30

我是什么都没有动呀,他就死了
sprinkle.W
帖子: 23
注册时间: 2008-06-13 8:15
送出感谢: 0
接收感谢: 0

Re: 新手一个10.4系统安装问题,在线等

#8

帖子 sprinkle.W » 2010-05-04 16:32

ctrl-alt-f2没有反应
flowersea
帖子: 20
注册时间: 2010-01-13 11:27
来自: 深圳
送出感谢: 0
接收感谢: 0

Re: 新手一个10.4系统安装问题,在线等

#9

帖子 flowersea » 2010-05-04 16:37

会不会是显卡问题啊
sprinkle.W
帖子: 23
注册时间: 2008-06-13 8:15
送出感谢: 0
接收感谢: 0

Re: 新手一个10.4系统安装问题,在线等

#10

帖子 sprinkle.W » 2010-05-04 17:13

应该是wingofray说到正确,把特效关了,现在在ubuntu里上网呢,还没有出现问题。但是想要用特效,应该怎么解决呢?
回复

回到 “系统安装和升级”