当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : !诚心请教!有关升级后libavformat52的问题!!!!!!!
帖子发表于 : 2010-05-15 19:42 

注册: 2010-05-06 15:15
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我现在在做毕设,可不知道什么原因,ubuntu的函数库安装出了问题,在别的机子上都安装的好好的,新立得报错说是有“错误安装的函数包”,我查看后提示用sudo apt-get install -f也许能解决问题。
但是我运行这个命令后又出现新的问题(以下是错误提示):
WARNING: The following packages cannot be authenticated!
libavformat52
Install these packages without verification [y/N]? y
(Reading database ... 130896 files and directories currently installed.)
Unpacking libavformat52 (from .../libavformat52_4%3a0.5.1-1ubuntu1_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libavformat52_4%3a0.5.1-1ubuntu1_i386.deb (--unpack):
trying to overwrite '/usr/lib/libavformat.so.52.31.0', which is also in package libavformats52 0:0.5-3

dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/libavformat52_4%3a0.5.1-1ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
我google的很长时间都未能解决这个问题,是不是和版本升级有关?我应该怎么解决它???恳请知情者赐教,十万分感谢!!!!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: !诚心请教!有关升级后libavformat52的问题!!!!!!!
帖子发表于 : 2010-05-15 20:31 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
我的debian就是这个用不了mplayer,帮顶


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译