当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-19 9:28 
头像

注册: 2008-05-23 13:21
帖子: 118
送出感谢: 2
接收感谢: 0 次
开机后安装语言包时,界面一闪而过,没法安装,只能从新立得里找到包进行安装,但装好后,ibus输入法中没有带“中”字的那一个,导致中文输入极其不便,sudo apt-get install ibus-pinyin 说找不到这个东西,openoffice也更新不成中文版,尤其令人发指的是,更换源时,无论是163、sohu、cn99,都会出现校验错,最后选择官方源,都提示有错 :em20

另外,硬件驱动那里也是看不到,出来搜索安装一会儿就自动退出了

重装两遍都是如此,实在令人崩溃!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-19 9:55 
头像

注册: 2007-05-05 23:59
帖子: 2032
地址: 嘉兴
送出感谢: 0 次
接收感谢: 1
引用:
ibus输入法中没有带“中”字的那一个

应该是带“拼”的那个。
引用:
更换源时,无论是163、sohu、cn99,都会出现校验错,最后选择官方源,都提示有错

把源列表贴出来看看。
引用:
另外,硬件驱动那里也是看不到,出来搜索安装一会儿就自动退出了

硬件驱动里空的很正常,没有受限驱动呗。


_________________
ufraw中文(raw图像处理)  http://sites.google.com/site/ufrawzh/
Gimp影像处理 http://sites.google.com/site/gimpcn/


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-19 9:59 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 274
重装两遍。。。之前怎么不先问问。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-19 11:33 
头像

注册: 2008-05-23 13:21
帖子: 118
送出感谢: 2
接收感谢: 0 次
回2楼,把源设为官方源之后,虽然还是有错误提示,但是sudo apt-get install ibus-pinyin 可以装了,只是装好后仍然没有带“拼”字的那个。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-19 11:40 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
ibus preferences里面添加了没有?


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-19 12:18 
头像

注册: 2010-02-09 14:42
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
多折腾几遍就会了···


_________________
一天天,一点点。。。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-19 17:04 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
更新先 :em03


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-20 5:35 

注册: 2009-07-01 22:04
帖子: 919
送出感谢: 0 次
接收感谢: 13
ibus-Pinyin
要大屁


_________________
bash不如perl精妙,学不到lisp的皮毛,远不够c++强悍,不过可以用。


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-21 9:16 
头像

注册: 2008-05-23 13:21
帖子: 118
送出感谢: 2
接收感谢: 0 次
昨天晚上突然RP爆发,几个问题全都解决了,更新源不会校验错了,在这个前提下,输入法可以正常显示了,受限驱动也安装成功了 :em06


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 终于把1004折腾装上去了,不过……
帖子发表于 : 2010-05-21 9:24 
头像

注册: 2008-03-25 15:49
帖子: 25877
地址: 谁知道?
送出感谢: 8
接收感谢: 10
:em20


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译