当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 11:08 

注册: 2007-06-26 20:21
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
我的X40在E分区以前安装过9.04,后来重新安装XP系统后,搁置未用,昨日下载10.04后,按照往常,解压出wubi,和ISO文件一起放在根目录下,选择4G空间,然后复制文件一切正常,重启后,到启动画面,就是UBUNTU下面有5个点滚动的那地方后,显示器黑掉,硬盘不读了,无法继续下去了。

求解什么问题。


附件:
文件注释: 这个界面后就停止了。
1506204.jpg
1506204.jpg [ 14.15 KiB | 被浏览 410 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 11:16 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
google看看添加一些内核参数可以不可以吧


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 11:58 

注册: 2007-06-26 20:21
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
台式机已经好

但是是英文系统

难道和我用英文XP有关系吗?


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 12:09 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
有可能~~~尝试安装中文包看看


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 12:15 

注册: 2007-06-26 20:21
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
dan shi mei you shu ru fa ,bu hui an zhuang le


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 12:16 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
http://wiki.ubuntu.org.cn/


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 12:41 
头像

注册: 2008-04-26 12:41
帖子: 11000
送出感谢: 11
接收感谢: 38
4G是不是太少了?


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 13:09 
头像

注册: 2008-04-18 22:47
帖子: 337
地址: 中国上海
送出感谢: 0 次
接收感谢: 0 次
可以选择30G。
我一般都是选30G


_________________
代码:
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 13:16 
头像

注册: 2009-01-06 15:18
帖子: 13005
地址: 人间
送出感谢: 1
接收感谢: 24
安装空间小了点。。至少8G。。。
4G。完成安装应该是可以了。。

本论坛 有云输入法。。。

更新语言包。或见6楼


_________________
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 14:14 

注册: 2007-06-26 20:21
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
我的X40只有20G硬盘啊,装了个XP已经。


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 15:06 
头像

注册: 2008-04-26 12:41
帖子: 11000
送出感谢: 11
接收感谢: 38
xahu 写道:
我的X40只有20G硬盘啊,装了个XP已经。

清理一下,最低限度6G吧 :em09


_________________
[新手必读]wubi安装常见问题(FAQ)
[分享]装双系统的同学必看——Windows与Linux系统共享交换分区的方法
kde下唯美的暗黑内透主题(无需编译)
无穷老机上的Trinity Desktop Environment


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 昨晚安装10.04版本出现问题了,请教。
帖子发表于 : 2010-05-26 15:33 

注册: 2010-05-26 15:29
帖子: 10
送出感谢: 0 次
接收感谢: 0 次
最低8G吧


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译