当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]ubuntu10.04 启动慢
帖子发表于 : 2010-05-31 11:59 

注册: 2008-03-13 8:44
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
笔记本 HP 6520s,原来安装8.04,速度还可以。
安装了10.04后,启动非常的慢,到登陆界面,和到桌面,时间很长,进去后,各应用程序相应速度还可以。

看了其他用户的评价,说启动速度非常快

不知道什么问题,如何解决。请高手指点。。。

----------------------------------------------分割线-------------------------------------------------------------------------------------
其实不光是启动慢,还有启动时候黑屏,baidu了很久,还有泡坛子,找到解决方法。
代码:
sudo su
echo options radeon modeset=0 > /etc/modprobe.d/radeon-kms.conf

连接 viewtopic.php?p=788567

首先报下配置 HP 6520s 本本,x1350显卡
出现启动慢,启动黑屏,估计是显卡的问题,看来我的x1350也属于不推荐开启KMS的范畴。

现在启动真的比以前8.04,9.04,9.10快很多
我测了一下,从自检后到登陆界面也就25s左右,输密码到桌面显示15s
如果算从加电开始,到最后桌面显示,也就50多秒,真的很快,而且特效也能开启。

但是网上有一种说法,说关闭KMS后,mplayer出不来图像,游戏也无法进行。
连接 http://anonymity.javaeye.com/blog/673100
日后测试再说。。。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [已解决]ubuntu10.04 启动慢
帖子发表于 : 2010-06-01 19:02 

注册: 2008-03-13 8:44
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
自己顶


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [已解决]ubuntu10.04 启动慢
帖子发表于 : 2010-06-01 19:07 
头像

注册: 2008-11-01 20:43
帖子: 17328
系统: 自动检测比较好
送出感谢: 44
接收感谢: 11
11.5s路过


_________________
谁是我?KL.Uiq8 YinMeng


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译