无法兼容的ubuntu

系统安装、升级讨论
1497454
帖子: 52
注册时间: 2010-06-26 13:12
送出感谢: 0
接收感谢: 0

无法兼容的ubuntu

#1

帖子 1497454 » 2010-06-26 13:25

本人的配置如下:
CPU赛扬420+主板精英945+内存KM512,创见1GDDR667+希捷80G硬盘和板载8139网卡,在官网下载了桌面版和上网本版安装,折腾了好几天,下载,克录,折硬盘,怎样安装都可以进入正常待机界面,无论是台式机系统还是上网本系统待操作了一会马上死机,鼠标键盘动不了,原以为是软件在纯环工作,出去抽了四五支烟回来还是这个界面不动,原来本人的笔记本安装过ubuntu9系列的版本都正常操作,本人以为硬件的问题,专门深度下载深度的乌班图版本来安装,奇怪的问题又出现了,在软件安装界面提示输入帐号密码后一直安装到登录界面,提示输入密码竟然不正确。现在在下载雨林木风版的乌班图,如果这次还安装不成功我就彻底放弃乌班图,改用红旗。本人系一网管,在网众,讯闪,易游,ROS和海蜘蛛上对LINUX产生好感,以前用红帽子的时候看下教程就会用了,基于一程序员哥们的游说之下又安装了UBUNTU。
我不做流氓好多年.
1497454
帖子: 52
注册时间: 2010-06-26 13:12
送出感谢: 0
接收感谢: 0

Re: 无法兼容的ubuntu

#2

帖子 1497454 » 2010-06-26 13:28

另外UBUNTU也有几个缺点,安装盘安装进入待机界面后,一些初手不太懂设置网卡IP,只有设置上网后才能完全升级成中文。这一点也不适合普及初入门的LINUX学习者。
我不做流氓好多年.
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

Re: 无法兼容的ubuntu

#3

帖子 hcym » 2010-06-26 13:29

不适合普及初入门的

:em06
وإذا كان هذا لا يحصل أكثر من 100 ملاحظات ، انا ذاهب الى غضب
1497454
帖子: 52
注册时间: 2010-06-26 13:12
送出感谢: 0
接收感谢: 0

Re: 无法兼容的ubuntu

#4

帖子 1497454 » 2010-06-26 13:36

不知道乌班图现在这版本不太成熟?还是挑硬件?
我不做流氓好多年.
1497454
帖子: 52
注册时间: 2010-06-26 13:12
送出感谢: 0
接收感谢: 0

Re: 无法兼容的ubuntu

#5

帖子 1497454 » 2010-06-26 15:07

现在安装雨林木风1.5却很正常,雨林OS是基于乌班图9系列基础上的。
我不做流氓好多年.
fuhuizn
帖子: 711
注册时间: 2006-01-06 22:55
系统: ubuntu
送出感谢: 0
接收感谢: 11 次
联系:

Re: 无法兼容的ubuntu

#6

帖子 fuhuizn » 2010-06-26 16:39

有错误查日志啊,报怨是没用的。
/var/log下面看kern.log、message、Xorg.0.log等。
1497454
帖子: 52
注册时间: 2010-06-26 13:12
送出感谢: 0
接收感谢: 0

Re: 无法兼容的ubuntu

#7

帖子 1497454 » 2010-06-26 21:15

日志也是基于OS的基础上看的吧?借第三方OS进去看?
我不做流氓好多年.
1497454
帖子: 52
注册时间: 2010-06-26 13:12
送出感谢: 0
接收感谢: 0

Re: 无法兼容的ubuntu

#8

帖子 1497454 » 2010-06-27 13:35

现在宣告雨林木风OS3.0安装失败.正在测试2.0
我不做流氓好多年.
1497454
帖子: 52
注册时间: 2010-06-26 13:12
送出感谢: 0
接收感谢: 0

Re: 无法兼容的ubuntu

#9

帖子 1497454 » 2010-06-28 15:55

现在改回安装windowsXP成功,设IP上网偷菜,很快。
我不做流氓好多年.
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 无法兼容的ubuntu

#10

帖子 eexpress » 2010-06-28 16:08

继续偷。
:em04
● 鸣学
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 无法兼容的ubuntu

#11

帖子 tenzu » 2010-06-28 16:26

阿姨也偷菜?
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: 无法兼容的ubuntu

#12

帖子 pocoyo » 2010-06-28 16:30

放狗咬
头像
freedombuyer
帖子: 152
注册时间: 2005-05-04 1:20
送出感谢: 0
接收感谢: 0
联系:

Re: 无法兼容的ubuntu

#13

帖子 freedombuyer » 2010-06-28 16:42

如果是為了偷菜,那linux不適合你。

有沒有想過可能是你的機器硬件有問題?
1497454
帖子: 52
注册时间: 2010-06-26 13:12
送出感谢: 0
接收感谢: 0

Re: 无法兼容的ubuntu

#14

帖子 1497454 » 2010-06-28 19:16

一群小孩枪手
我不做流氓好多年.
头像
RichardGv
帖子: 59
注册时间: 2009-02-07 10:29
送出感谢: 0
接收感谢: 0

Re: 无法兼容的ubuntu

#15

帖子 RichardGv » 2010-06-28 21:52

用Linux一般都要折腾的,不同发行版不过是程度不同,至少需要有相当的耐心和一定的英文基础。日后遇到的问题绝不止这一个。
死机的原因有很多可能,可以试一下:
  1. Ctrl+Alt+Backspace,强制结束X试试。也可试试Ctrl+Alt+F1(F2/F3/F4/F5/F6)。
  2. 如fuhuizn所言,可尝试查看日志。GNOME好像有日志查看器。不行可以在任意发行版的LiveCD/LiveUSB下看。
  3. 是否安装了闭源驱动?
  4. 可试试检查CPU和GPU温度是否过高。我曾遇到过GPU温度过高导致的类似问题。亦可试试关闭Compiz。
对于语言包问题,DVD包含完整语言包: http://www.ubuntu.com/desktop/get-ubunt ... wnload#dvd
上次由 RichardGv 在 2010-06-28 22:03,总共编辑 1 次。
Gentoo Linux amd64 (2.6.34-zen1) + fvwm
回复

回到 “系统安装和升级”