当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu10.04升级10.10后,启动不了
帖子发表于 : 2010-07-14 20:04 

注册: 2010-07-14 19:59
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我今天升级了ubuntu10.04到10.10后,启动时出现了这种情况"gnu grub version 1.98+20100710-1ubuntu1
minimal bash line editiny is supported
for the first word tab lists possible command completions anywhere else tab lists possible device or file completions
grub>,"
我应该怎样去做?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.04升级10.10后,启动不了
帖子发表于 : 2010-07-14 20:06 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
小白啊...看看小苹果的grub2教程?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu10.04升级10.10后,启动不了
帖子发表于 : 2010-07-14 20:22 
头像

注册: 2010-06-04 1:06
帖子: 1791
送出感谢: 3
接收感谢: 5
:em03 看我签名


_________________
1. GIMP入门教程(1~7)——比Photoshop更棒的图像处理软件!
2. Ubuntu桌面培训——初级,新手入门必看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译