当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-15 18:27 

注册: 2010-07-15 18:23
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我装完显卡驱动以后,启动画面的分辨率就一下子低了很多阿。然后看了一帖子。把分辨率是改好了- -

然后呢。我的启动画面那个ubuntu字样居然有绿色的裹在那几个字符的周围。你们有这样的情况么?怎么解决的。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-15 19:39 
头像

注册: 2008-07-21 9:44
帖子: 2371
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
自定义_ 写道:
我装完显卡驱动以后,启动画面的分辨率就一下子低了很多阿。然后看了一帖子。把分辨率是改好了- -

然后呢。我的启动画面那个ubuntu字样居然有绿色的裹在那几个字符的周围。你们有这样的情况么?怎么解决的。

有的,加一个vga参数后就没有了。
参考:http://blog.chinaunix.net/u3/109488/showart_2263444.html


_________________

My blog


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-15 20:26 
头像

注册: 2009-10-16 22:46
帖子: 18958
地址: finland
送出感谢: 28
接收感谢: 48
试过了,启动画面和tty分辨率全部搞定
赞一个
谢谢
:em11 :em11


_________________
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-15 20:59 

注册: 2010-07-15 18:23
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我改了以后。直接没开机画面了。一大串黑底白字的字符- -郁闷。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-15 21:44 
头像

注册: 2008-07-21 9:44
帖子: 2371
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
自定义_ 写道:
我改了以后。直接没开机画面了。一大串黑底白字的字符- -郁闷。

不解。。。


_________________

My blog


页首
 用户资料  
 
6 楼 
 文章标题 : Re: ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-16 16:35 

注册: 2010-07-15 18:23
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
好了好了。哈哈哈 开心。谢谢2L的兄弟。


页首
 用户资料  
 
7 楼 
 文章标题 : Re: ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-18 3:26 
头像

注册: 2008-11-16 23:23
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
2L,签名很有个性!


_________________
别她妈的以为拿着镰刀和锤子你就是共产党员了。
Ubuntu Desktop Testing 看看你是不是真的还需要Windows se7en。
IBM 为什么不学习一下Oralce 力挺Ubuntu呢?


页首
 用户资料  
 
8 楼 
 文章标题 : Re: ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-18 3:44 
头像

注册: 2009-05-27 21:55
帖子: 1394
送出感谢: 1
接收感谢: 0 次
引用:
IBM 为什么不学习一下Oralce 力挺Ubuntu呢?

?


_________________


页首
 用户资料  
 
9 楼 
 文章标题 : Re: ubuntu10.04LTS启动画面问题,大家都来探讨探讨。
帖子发表于 : 2010-07-18 12:02 
头像

注册: 2009-01-06 15:18
帖子: 13005
地址: 人间
送出感谢: 1
接收感谢: 24
ibm不是一直在支持linux事业?!


_________________
“有一种被人抛诸脑后的过去,包含一些不该遗忘的点点滴滴。欢笑之余,我将故旧拾起,才刹见自己的薄情。人世间似乎存在着某种公平,每个人都曾被抛掷在他人的遗忘中;而今你所有哽咽难宣的话语,也正是你曾为人所期盼,却永远听不见的字句。” —赫曼 赫塞


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Baidu [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译