当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Ubuntu 10.04.1 lts 更新 架构问题
帖子发表于 : 2010-09-10 13:50 
头像

注册: 2009-02-20 15:10
帖子: 17
地址: 湖北襄阳--环城南路
送出感谢: 0 次
接收感谢: 0 次
电脑是AMD64的配置,因为软件的原因,我装的是 Ubuntu 10.04.1 lts i686版本,但最近在系统自动更新时提示的内核升级版本是“linux-image-2.6.32.24-generic linux kernel image for version 2.6.32 on x86/x86_64"。为什么不是i386或者i686版本的给我更新升级,非要变成64位的系统???求教! :em20


_________________
我不是因为debian难于上手才不用他,我是因为ubuntu容易上手才用她滴。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: Ubuntu 10.04.1 lts 更新 架构问题
帖子发表于 : 2010-09-10 16:47 
头像

注册: 2007-03-02 17:36
帖子: 7277
送出感谢: 3
接收感谢: 99
没有吧,不是x86/x86_64么?x86就是32位的啊


_________________
虽然世上没有完美的东西,但这并不影响我们追求完美,因为只有偏执狂才TMD能成功。
10.04新手入门——笨兔兔讲述自己的故事


页首
 用户资料  
 
3 楼 
 文章标题 : Re: Ubuntu 10.04.1 lts 更新 架构问题
帖子发表于 : 2010-09-11 0:26 
头像

注册: 2009-02-20 15:10
帖子: 17
地址: 湖北襄阳--环城南路
送出感谢: 0 次
接收感谢: 0 次
x86_64,就是这个,原来按这个更新过一回,后来i386的软件包装不了了。现在看到这个内核就不敢更新了。把它反选了再更新其他的包。。。杯具。


_________________
我不是因为debian难于上手才不用他,我是因为ubuntu容易上手才用她滴。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译