当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 12 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 10:07 

注册: 2005-05-10 16:04
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
和10.04LTS比,feature上没多少进步,毛病倒是多了不少

也许再过一个月会有点进步,那时升级不迟.
但是也许就这个样子了,还不如等11.04看看是否有改善.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 10:21 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
这个建议可以置顶的,只要lz你每次版本发布换个数字
ps:论坛zhuqin的名言:等小白死光了再上 :em04


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 10:24 

注册: 2010-09-24 17:34
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
每个版本都可以以这样的理由等下个版本


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 10:55 
头像

注册: 2010-08-08 20:02
帖子: 741
系统: Ubuntu 12.04
送出感谢: 0 次
接收感谢: 1
支持 :em11


_________________
退避九舍:富贵不能淫,贫贱不能移,威武不能屈:坚持ubuntu不动摇!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 12:41 

注册: 2005-05-10 16:04
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
我用了10.10才有这样的看法
10.10小毛病一堆,n卡的驱动有问题,显示器,特别是分辨率识别有问题,只能强制
与此相关吧kms也有问题,理论上的kms无闪烁切换,在nouveau下七闪八闪
有几个软件在某些情况下会崩溃
evolution支持直接连接exchange,好事吧,但是,抱歉,非常容易崩溃,特别是在我krb5安装后,每次都崩
给小孩的教育软件gcompris某些配置机器上也崩溃,原因不明

10.10目前质量肯定不如10.04的beta版,就是这么回事


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 12:46 
头像

注册: 2008-10-24 22:02
帖子: 5853
地址: 浙江
送出感谢: 0 次
接收感谢: 3
这情况 每年都试用
但即使你提醒了
每年都还会出现这种情况


_________________
http://sb.google.com/ 提问前 请在右上角搜索一下
请不要跨省追捕!水表在门外。谢谢! 大家一起twitter


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 12:52 

注册: 2008-08-20 7:36
帖子: 298
送出感谢: 0 次
接收感谢: 0 次
必须顶的,等小白死光了再上 :em04
每次我都提醒自己,要坚守LTS,但是新的版本出来,都忍不住,唉 :em06


_________________
Thinkpad SL410k
Ubuntu 10.04 LTS
远离那害人的Windows!!!


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 12:57 

注册: 2005-05-10 16:04
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
相对于明显的质量衰退,那点新feature实在得不偿失.
说实话,延迟到11.04升级,即使质量和10.10半斤八两,起码值得期待新feature多了一倍吧.
例如gnome3.0
内核是几天后要开始进入开发循环的2.6.37,几个桌面显示改进的大补丁就会合入这个版本


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 13:00 

注册: 2009-11-26 13:47
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
我装的9.04已经卸载了,装备装10.0
但是每次都忍不住想用最新的,哪怕是beta :em04


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 13:14 

注册: 2006-09-13 9:30
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
新版本的改进还是值得升级的!大家都升级吧,linux不是拿来玩的吗?!不管是10.04还是10.10在我的笔记本上都能很好工作!


页首
 用户资料  
 
11 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 13:15 
头像

注册: 2010-05-03 9:22
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
我有个特别理由,就是终于可以支持我的usb无线网卡了,不用再拉网线了


_________________
有问题可以点一下


页首
 用户资料  
 
12 楼 
 文章标题 : Re: 建议各位没有什么特别的理由,不要升级到10.10,起码不要着急升级
帖子发表于 : 2010-10-11 13:26 
头像

注册: 2010-07-10 1:19
帖子: 420
地址: G+阿卡林部
系统: 洗发水
送出感谢: 0 次
接收感谢: 0 次
咱爱折腾,alpha在旧机器上试,RC的时候就直接上了... :em06


_________________
     ∧_∧::
    (´・ω・`)::
   /⌒  ⌒)::
  / へ__/ /::
  (_\\ミ)/::
   | `-イ::
   /y  )::
  // /::
  / /::
 ( く:::
 |\ ヽ:::


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 12 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译