当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装ATI显卡出现这个问题,我该如何处理?10.10
帖子发表于 : 2010-10-20 15:02 

注册: 2010-10-11 15:55
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
mustkill@ubuntu:~$ cd 下载
mustkill@ubuntu:~/下载$ l
ati-driver-installer-9-1-x86.x86_64.run*
mustkill@ubuntu:~/下载$ l
1.run*
mustkill@ubuntu:~/下载$ sudo chmod 755 1.run
mustkill@ubuntu:~/下载$ sudo sh 1.run
Created directory fglrx-install.mAi65T
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.573...........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
==================================================
ATI Technologies Linux Driver Installer/Packager
==================================================

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.35-22-generic; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.mAi65T


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装ATI显卡出现这个问题,我该如何处理?10.10
帖子发表于 : 2010-10-20 17:28 

注册: 2010-07-28 14:53
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
貌似官网的驱动还不支持10.10,只能说ati很杯具
你的驱动是-9-1-的,那里下的吗,去官网下最新的44看,反正我自己没成功


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装ATI显卡出现这个问题,我该如何处理?10.10
帖子发表于 : 2010-10-20 21:59 
头像

注册: 2008-05-07 20:37
帖子: 73
送出感谢: 1
接收感谢: 0 次
可以试试10.10Beta驱动

Catalyst 10.10 Beta für Linux - Treiber - ATi-Forum.de
http://www.ati-forum.de/allgemein/downl ... BCr-linux/


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 安装ATI显卡出现这个问题,我该如何处理?10.10
帖子发表于 : 2010-10-20 23:06 

注册: 2008-10-01 12:14
帖子: 31
送出感谢: 0 次
接收感谢: 0 次
代码:
$ sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
$ sudo apt-get update
$ sudo apt-get install fglrx

试试加xorg的源来安装和更新你的ati驱动


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译