【发泄+求助贴】我恨死pulse audio了+10.10无法启动

系统安装、升级讨论
回复
头像
carlnerv
帖子: 32
注册时间: 2009-01-20 13:19
送出感谢: 0
接收感谢: 0

【发泄+求助贴】我恨死pulse audio了+10.10无法启动

#1

帖子 carlnerv » 2010-10-30 18:49

我气的都开始头晕了,看不懂就直接无视算了

自打10.04那次出了点问题,小喇叭消失后,我就一直用ALSA代替,一直没什么问题。直到今天高高兴兴升级到10.10。

问题来了,选Linux 2.6.35-25启动,一直卡在启动图,换2.6.35-22就能启动,上论坛查了一下,感觉大概就是pulse audio的问题,而且这个一直有问题没修复,试了几个办法都没效果,试到一位大大提出的"把桌面相关的文件夹删掉就会载入默认桌面",我希望能修复pulse audio的问题,但我错了,载入了默认桌面后还是没有小喇叭。幸亏我有防备,把那些文件夹剪切到另一个地方,但一时失误,切回时忘了把系统刚建立的文件夹删掉,再进入时没有回到我修改前,还是默认桌面。我调试了多长时间的东西都没了,但那些程序都还在,我再调吧。

有的帖子说小喇叭在提示器里,但我那提示器有邮件和键盘的提示,就是没有音频的提示,好想用新版的音频提示器啊

我上网不方便,学校的破网急死人,咖啡店太贵了……

我把pulse audio 和gstreamer的东西几乎都装上了,希望不会出错。不是LTS版的系统就是不稳啊,但为什么每次我升级都有问题?好像以前第一次升级是我的错……

另,10.10对触摸板的设置跟10.04不一样,有点不适应呢

===========头疼的分割线============

在装了各种带有pulse 和gstreamer的东西后,小喇叭出现了,目前好像可以正常使用,但2.6.35-25还是不能启动,画面依旧停留在滚动条画面。有些程序的设置好像也成默认了,我慢慢调吧。

无法启动:2.6.35-25内核启动时停留在滚动条,ctrl+alt+del有效,ctrl+alt+f1无效,有滚动条挡着我看不到命令行的错误信息
2.6.35-22内核启动,滚动条简陋,能看到部分命令行,可以进入桌面正常使用
求帮忙啊……
头像
carlnerv
帖子: 32
注册时间: 2009-01-20 13:19
送出感谢: 0
接收感谢: 0

Re: 【发泄+求助贴】我恨死pulse audio了+10.10无法启动

#2

帖子 carlnerv » 2010-10-30 19:35

暂时解决了,2.6.35-25内核好像是个不存在的内核……,新得利里的-25内核没有ubuntu的标,我把这个问题内核卸掉了,重启后再看这个-25反而不存在了……没有就没有吧,爱谁谁……用这个比较稳定的-22,但启动画面好粗糙啊,不是很大的ubuntu 10.10字,偶尔能看到部分命令行。认了…… :em20
rediscover
帖子: 3173
注册时间: 2010-01-13 23:26
送出感谢: 0
接收感谢: 12 次

Re: 【发泄+求助贴】我恨死pulse audio了+10.10无法启动

#3

帖子 rediscover » 2010-10-30 21:09

我用的2.6.36,没啥感觉。
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF
rollce1983
帖子: 65
注册时间: 2009-11-22 10:04
送出感谢: 0
接收感谢: 0

Re: 【发泄+求助贴】我恨死pulse audio了+10.10无法启动

#4

帖子 rollce1983 » 2010-10-30 22:43

内核差距不大,应该没啥大问题!但你必须要查的话,可以从两个内核的差别去查
头像
carlnerv
帖子: 32
注册时间: 2009-01-20 13:19
送出感谢: 0
接收感谢: 0

Re: 【发泄+求助贴】我恨死pulse audio了+10.10无法启动

#5

帖子 carlnerv » 2010-10-31 23:08

现在基本可以用了,但xorg总是突然占用一下CPU,搞得系统有点卡
回复

回到 “系统安装和升级”