当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : QT我安装不上去
帖子发表于 : 2010-11-08 11:03 
头像

注册: 2007-11-21 11:43
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
这是我的源

deb http://tw.archive.ubuntu.com/ubuntu/ maverick main universe restricted multiverse
deb-src http://tw.archive.ubuntu.com/ubuntu/ maverick main universe restricted multiverse
deb http://tw.archive.ubuntu.com/ubuntu/ maverick-security universe main multiverse restricted
deb-src http://tw.archive.ubuntu.com/ubuntu/ maverick-security universe main multiverse restricted
deb http://tw.archive.ubuntu.com/ubuntu/ maverick-updates universe main multiverse restricted
deb-src http://tw.archive.ubuntu.com/ubuntu/ maverick-updates universe main multiverse restricted

安装的时候出错:
qt4-dev-tools:
依赖: libqt4-dbus (=4:4.7.0-0ubuntu4) 但是 4:4.7.0-0ubuntu4.1 将会被安装
依赖: libqt4-help 但是此软件包将不会被安装
依赖: libqt4-xml (=4:4.7.0-0ubuntu4) 但是 4:4.7.0-0ubuntu4.1 将会被安装
依赖: libqt4-xmlpatterns 但是此软件包将不会被安装
依赖: libqtcore4 (=4:4.7.0-0ubuntu4) 但是 4:4.7.0-0ubuntu4.1 将会被安装
依赖: libqtgui4 (=4:4.7.0-0ubuntu4) 但是 4:4.7.0-0ubuntu4.1 将会被安装
依赖: libqt4-sql-sqlite 但是此软件包将不会被安装
依赖: libqt4-network (=4:4.7.0-0ubuntu4) 但是 4:4.7.0-0ubuntu4.1 将会被安装
依赖: libqt4-sql 但是此软件包将不会被安装
推荐: libqt4-dev 但是此软件包将不会被安装
推荐: qt4-designer 但是此软件包将不会被安装


安装VirtualBox的时候也会出现QT。。。无法安装的错误。。
是我哪里设置的不对么??


页首
 用户资料  
 
2 楼 
 文章标题 : Re: QT我安装不上去
帖子发表于 : 2010-11-08 19:29 
头像

注册: 2007-11-21 11:43
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
无响应啊。。。

顶一下。。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: QT我安装不上去
帖子发表于 : 2010-11-08 20:47 
头像

注册: 2006-10-10 9:40
帖子: 1122
送出感谢: 1
接收感谢: 0 次
需要把这些包降级,可能会出现不兼容的问题。


_________________
焚我娇躯 熊々欲火 生不知欢 死焉知苦
海盗行侠 惟面神故 汁丸汤条 皆归尘土
怜我世人 惑患实多 怜我世人 惑患实多


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译