更新报头行问题

系统安装、升级讨论
回复
Kdx1999
帖子: 4
注册时间: 2008-11-23 22:49
送出感谢: 0
接收感谢: 0

更新报头行问题

#1

帖子 Kdx1999 » 2010-11-16 19:49

最近ubuntu无法更新,显示如下错误,不知如何解决,望高手指点。多谢!
获取:1 http://security.ubuntu.com lucid-security Release.gpg [118B]
错误 http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-zh_CN
接收到一行报头行,它的长度超过了 360 个字符 [IP: 91.189.92.166 80]
获取:2 http://archive.ubuntu.com lucid Release.gpg [118B]
错误 http://archive.ubuntu.com/ubuntu/ lucid/main Translation-zh_CN
接收到一行报头行,它的长度超过了 360 个字符 [IP: 91.189.88.30 80]
错误 http://archive.ubuntu.com/ubuntu/ lucid/universe Translation-zh_CN
接收到一行报头行,它的长度超过了 360 个字符 [IP: 91.189.88.30 80]
错误 http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-zh_CN
接收到一行报头行,它的长度超过了 360 个字符 [IP: 91.189.92.166 80]
错误 http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-zh_CN
Kdx1999
帖子: 4
注册时间: 2008-11-23 22:49
送出感谢: 0
接收感谢: 0

Re: 更新报头行问题

#2

帖子 Kdx1999 » 2010-11-16 22:32

呃,没有人曾经遇到过这个问题么?
头像
pocoyo
论坛版主
帖子: 25878
注册时间: 2008-03-25 15:49
来自: 谁知道?
送出感谢: 5 次
接收感谢: 9 次
联系:

Re: 更新报头行问题

#3

帖子 pocoyo » 2010-11-16 22:38

没有。 这个源早不能用了貌似?
回复

回到 “系统安装和升级”