upgrade ibus出错

系统安装、升级讨论
回复
greenoracle
帖子: 37
注册时间: 2010-04-20 22:09
送出感谢: 0
接收感谢: 0

upgrade ibus出错

#1

帖子 greenoracle » 2010-11-26 2:48

请问怎么解决?

正预备替换 libibus2 1.3.8-1phuang2~maverick1 (使用 .../libibus2_1.3.9-1phuang1~maverick1_amd64.deb) ...
正在解压缩将用于更替的包文件 libibus2 ...
dpkg:处理 /var/cache/apt/archives/libibus2_1.3.9-1phuang1~maverick1_amd64.deb (--unpack)时出错:
正试图覆盖“/usr/lib/girepository-1.0/IBus-1.0.typelib”,它同时被包含于软件包 libibus1 1.3.99.20101029-1phuang1~maverick1
dpkg-deb: 子进程 粘贴 被信号(Broken pipe) 终止了
在处理时有错误发生:
/var/cache/apt/archives/libibus2_1.3.9-1phuang1~maverick1_amd64.deb
dpkg:依赖关系问题使得 ibus 的配置工作不能继续:
ibus 依赖于 libibus2 (>= 1.3.9-1phuang1~maverick1);然而:
系统中 libibus2 的版本为 1.3.8-1phuang2~maverick1。
dpkg:处理 ibus (--configure)时出错:
依赖关系问题 - 仍未被配置
回复

回到 “系统安装和升级”