当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助,内核升级后,删旧内核命令不能用了!(问题解决了!)
帖子发表于 : 2010-12-01 11:36 

注册: 2008-03-06 22:03
帖子: 195
送出感谢: 2
接收感谢: 0 次
yung@yung-ubuntu:~$ sudo aptitude purge ~ilinux-image-.*\(\!`uname -r`\)
[sudo] password for yung:
sudo: aptitude: command not found
yung@yung-ubuntu:~$


目前是从2.6.35-22升到2.6.35-23
后不能用的,以前可以。



发短信给这条命令的作者,说我的aptitude命令没了。
装一下就可以了。
:em03


最后由 yungdeguo 编辑于 2010-12-01 13:27,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助,内核升级后,删旧内核命令不能用了!
帖子发表于 : 2010-12-01 11:40 
头像

注册: 2008-11-21 20:26
帖子: 36913
送出感谢: 1
接收感谢: 36
apt-get也不行?


_________________
讨厌我的人可以试着点一下
浏览全部ubuntu技巧


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助,内核升级后,删旧内核命令不能用了!
帖子发表于 : 2010-12-01 11:44 

注册: 2008-03-06 22:03
帖子: 195
送出感谢: 2
接收感谢: 0 次
tenzu 写道:
apt-get也不行?



不可以



yung@yung-ubuntu:~$ sudo apt-get purge ~ilinux-image-.*\(\!`uname -r`\)
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
E: 未发现软件包 ~ilinux-image-.*(!2.6.35-23-generic)
E: 无法按照正则表达式 ~ilinux-image-.*(!2.6.35-23-generic) 找到任何软件包
yung@yung-ubuntu:~$


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助,内核升级后,删旧内核命令不能用了!
帖子发表于 : 2010-12-01 12:37 

注册: 2010-09-26 10:59
帖子: 364
送出感谢: 0 次
接收感谢: 1
用 ubuntu tweak


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译