`GLIBC_2.11' not found

系统安装、升级讨论
回复
pellicon
帖子: 126
注册时间: 2009-01-08 1:21
送出感谢: 0
接收感谢: 0

`GLIBC_2.11' not found

#1

帖子 pellicon » 2010-12-11 22:55

The name of interface is: eth0
./racer: /lib/i686/cmov/libc.so.6: version `GLIBC_2.11' not found (required by /usr/lib/libpcap.so.0.8.3)
Failed to run the process
大家好,我在debian5.07安装运行网络客户端(南京广电)时,出现以上错误。请高手提示一下?
其中 /usr/lib/libpcap.so.0.8.3这个文件是我从ubuntu10.10中copy /usr/lib/libpcap.so.1.1.1过来,在ln-s出来的。
这个程序在ubuntu10.10中运行正常
回复

回到 “系统安装和升级”