ubuntu 10.10 server安装基本系统时出现问题,向各位大侠请教

系统安装、升级讨论
回复
dudingqi
帖子: 9
注册时间: 2010-12-14 10:05
送出感谢: 0
接收感谢: 0

ubuntu 10.10 server安装基本系统时出现问题,向各位大侠请教

#1

帖子 dudingqi » 2010-12-17 21:55

2块500G硬盘做RAID1,一块盘上分为60G /主分区,60G /boot,40 G/tmp, 6.3G /swap, 79.6G /usr, 208.3G /home, 44.9G /var;另一块盘和这块盘有相同的分区,文件类型都是RAID。在安装基本系统时提示错误:“将基本系统安装到/target/失败 请检查/var/log/syslog或查看第四虚拟机控制台以获取详细信息”,接着还有一个提示:“debootstrap程序因为错误而退出(错误代码1) 请检查/var/log/syslog或查看第四虚拟机控制台以获取详细信息”;本人刚接触ubuntu,实在不懂其中缘由,请各位不吝赐教!!!
头像
wowoto
帖子: 3049
注册时间: 2009-04-11 12:17
送出感谢: 0
接收感谢: 0

Re: ubuntu 10.10 server安装基本系统时出现问题,向各位大侠请教

#2

帖子 wowoto » 2010-12-17 22:16

为什么要server的~
wowoto>ubuntu8.04>ubuntu9.04>Archlinux>FreeBSD8.0>Archlinux & end here.
levee
帖子: 3030
注册时间: 2009-10-03 23:31
送出感谢: 0
接收感谢: 13 次

Re: ubuntu 10.10 server安装基本系统时出现问题,向各位大侠请教

#3

帖子 levee » 2010-12-17 22:44

60G /boot
:em06
dudingqi
帖子: 9
注册时间: 2010-12-14 10:05
送出感谢: 0
接收感谢: 0

Re: ubuntu 10.10 server安装基本系统时出现问题,向各位大侠请教

#4

帖子 dudingqi » 2010-12-20 20:05

这是公司里的服务器,要建一个局域网!我是第一次用这个,也是遇到一个问题解决一个!
头像
adagio
论坛版主
帖子: 22120
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

Re: ubuntu 10.10 server安装基本系统时出现问题,向各位大侠请教

#5

帖子 adagio » 2010-12-20 20:12

levee 写了:
60G /boot
:em06
:em06 :em06
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
Yume
帖子: 1015
注册时间: 2010-05-24 12:16
送出感谢: 0
接收感谢: 0

Re: ubuntu 10.10 server安装基本系统时出现问题,向各位大侠请教

#6

帖子 Yume » 2010-12-26 12:11

分区太厉害了,其实您可以这样分...
/ - 50G
/boot - 100M
/home - 300G 这里的硬盘空间大小可根据自己需要设定...
其它的不设置就默认化的...
建议安装前系统前找个适合的时间在网上找个安装视频看看,这样做或许您会收获不少...

请问您的电脑是什么配置?
回复

回到 “系统安装和升级”