[疑问]关于Ubuntu 8.10的问题

系统安装、升级讨论
回复
头像
夜未寒
帖子: 28
注册时间: 2009-11-10 21:52
送出感谢: 0
接收感谢: 0

[疑问]关于Ubuntu 8.10的问题

#1

帖子 夜未寒 » 2010-12-18 15:27

本人前些天心血来潮重装了一遍Ubuntu 8.10, 这个系统盘是我在书店买的一本LINUX书中附带的一张光盘,安装过程很顺利,但是无法更新语言支持, 在联网后进行更新语言支持时,系统提示我语言过期,无法安装语言,下面列了一堆更新站点都是X的样子, 很纠结, 难道Ubuntu8.10真的不被支持了吗 还是我的源没有更新, 以前没这样啊?
[配置] cpu intel core_i5_2500k
主板 asus p8z68_v_lx
内存 海盗船_复仇者 2*4G_1600mhz
显卡 索泰_GTX460
硬盘 希捷_sata2_500G
光驱 asus_drw_24x
电源 游戏悍将_红星_R500M
qd_elton
帖子: 1
注册时间: 2010-07-01 13:51
送出感谢: 0
接收感谢: 0

Re: [疑问]关于Ubuntu 8.10的问题

#3

帖子 qd_elton » 2010-12-20 10:00

应该尽可能保留旧版本的支持,方便安装旧版本用户的升级,哪怕只是为了升级到新版本呢.我也是装得8.10
回复

回到 “系统安装和升级”