当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 分享一下最近安装ubuntu10.10遇到的问题及解决办法
帖子发表于 : 2010-12-18 15:48 

注册: 2010-12-16 21:22
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
最近安装ubuntu,遇到两个问题,整了我很久。最终成功安装。可能大家最初安装时也遇到过此类问题:

第一:开始时使用wubi安装ubuntu,很顺利。试用了之后就试图把ubuntu安装到硬盘上,体验真正的ubuntu。于是拿出SD卡+读卡器,先用ubuntu自带的启动盘创建器,把ubuntu安装到了sd卡上,然后拿SD卡引导电脑进入liveUbuntu,因为对安装还不太熟悉,就先退出来了,准备回到windows,可是再回到windows时,进度条刚出来就蓝屏了,不想卸载windows。于是网上找了很多解决办法,有人说把硬盘改为IDE方式即可,于是照做,进入BIOS里把硬盘改为“IDE”后问题解决。(之前是AHCI方式);

第二:把windows弄正常后,还是想装ubuntu。于是把ubuntu先安装到我的U盘上(kingston正品4G),能成功引导进入“U盘ubuntu”系统,但在安装时,到达第三步——确认电脑满足要求时,再点下一步就卡在那里,鼠标转啊转,最后报出崩溃信息“parted_server意外退出”。只好退出。
怀疑是制作工具的问题,又换UNetbootin制作启动U盘,到安装时还是那样。后来在老外的论坛上看到大家讨论,说是安装时把USB设备全拔掉(除了liveUSB)就好了,我又按照此方法安装,还是一样卡在那里~~。
最后在一个论坛上看到一位朋友说可能是U盘的问题,于是在奋斗4个小时后做了最后尝试。换回用SD卡安装的方式,成功安装。

问题原因还不清楚,为什么用kingston 4G的U盘不能安装,而用2G的SD卡可以安装。不过不管怎么说,最后成功实现真正的win/ubuntu双系统。

希望我的安装经历对大家有用。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 分享一下最近安装ubuntu10.10遇到的问题及解决办法
帖子发表于 : 2010-12-18 17:59 
头像

注册: 2009-10-09 16:21
帖子: 295
送出感谢: 0 次
接收感谢: 0 次
浪费u盘,还麻烦,硬盘安装多简单方便啊


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 分享一下最近安装ubuntu10.10遇到的问题及解决办法
帖子发表于 : 2010-12-18 20:10 

注册: 2010-12-16 21:22
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
呵呵,我是ubuntu新手,目前还不会硬盘安装,U盘安装傻瓜一些,反正U盘/SD卡也多,呵呵 :em09


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot], Yahoo [Bot], Youdao FeedFetcher 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译