ubuntu 10.10 firefox老提示 缺失插件 如何解决?

系统安装、升级讨论
回复
扬子禾
帖子: 17
注册时间: 2010-12-21 10:59
送出感谢: 0
接收感谢: 0

ubuntu 10.10 firefox老提示 缺失插件 如何解决?

#1

帖子 扬子禾 » 2010-12-21 11:15

我是新手,第一次用ubuntu ,请大家千万关照。
每次用firefox,总是提示 您需要其他插件以显示此页所有媒体,然后我点安装缺失插件,他总是出来三个Adobe Flash Player;Swfdec SWF Player;Gnash SWF Player;
随便选择一个,下一步,总是提示 无法找到软件包,可最后又出来一个 Firefox已完成安装缺失的插件,可最后仍然无效。请问如何解决?
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: ubuntu 10.10 firefox老提示 缺失插件 如何解决?

#2

帖子 tenzu » 2010-12-21 11:22

http://get.adobe.com/flashplayer/
下载deb包,双击安装
扬子禾
帖子: 17
注册时间: 2010-12-21 10:59
送出感谢: 0
接收感谢: 0

Re: ubuntu 10.10 firefox老提示 缺失插件 如何解决?

#3

帖子 扬子禾 » 2010-12-21 11:55

tenzu 写了:http://get.adobe.com/flashplayer/
下载deb包,双击安装
谢谢,上面有个下载版本的选择,请问, deb APT rpm等有些什么区别吗?
回复

回到 “系统安装和升级”