当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [已解决]用LIVECD将UBUNTU8.10安装到U盘失败,向大家请教。[原因:U盘有严重质量问题]
帖子发表于 : 2010-12-27 16:20 

注册: 2008-09-16 3:03
帖子: 94
系统: Windowns7ubuuntu
送出感谢: 12
接收感谢: 0 次
各住硬盘 安装一样的方法,不过

出现 这个提示:

尝试在 SCSI4 (0,0,0),第 1 分区 (sdb) 设备的 / 上挂载一个 ext3 文件系统失败。

您可以返回分区菜单重新进行分区。


最后由 hlsq 编辑于 2012-02-07 17:24,总共编辑了 2 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 用LIVECD将UBUNTU8.10安装到U盘失败,向大家请教。
帖子发表于 : 2011-01-01 23:29 

注册: 2009-07-15 23:56
帖子: 125
送出感谢: 0 次
接收感谢: 0 次
我在XP下用UltraISO把U盘写成硬盘模式,装Lubuntu成功,


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 用LIVECD将UBUNTU8.10安装到U盘失败,向大家请教。
帖子发表于 : 2011-01-02 13:56 

注册: 2010-12-29 20:24
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
是不是你在设置SDB的时候失败。比如。dev/sdb 是你移动硬盘的目录。但是你安装时设置成安装引导文件在dev/sdb1上了


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 用LIVECD将UBUNTU8.10安装到U盘失败,向大家请教。
帖子发表于 : 2011-01-08 9:04 

注册: 2008-09-16 3:03
帖子: 94
系统: Windowns7ubuuntu
送出感谢: 12
接收感谢: 0 次
谢谢,我今天 晚上再试!
这段时间 都 比较忙,很久没来看了。多谢各位热心回复!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 用LIVECD将UBUNTU8.10安装到U盘失败,向大家请教。
帖子发表于 : 2011-01-08 9:16 
头像

注册: 2010-12-23 16:29
帖子: 730
地址: 北京
送出感谢: 8
接收感谢: 8
是不是因为没有umount?


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 用LIVECD将UBUNTU8.10安装到U盘失败,向大家请教。
帖子发表于 : 2012-02-07 17:21 

注册: 2008-09-16 3:03
帖子: 94
系统: Windowns7ubuuntu
送出感谢: 12
接收感谢: 0 次
那个U盘有问题!有严重的质量问题!!
没过多久U盘坏掉了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译