当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 从ubuntu9.10一路升级过来,都要使用pppoe命令配置上网,无法使用拨号软件
帖子发表于 : 2010-12-30 20:29 

注册: 2009-04-03 20:53
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
刚刚跟新ubuntu到了10.10,却无法上网了,其他人新装的10.10,上方任务栏右边都有拨号软件,可以直接拨号。我因为是从9.10开始都是更新的,总要使用pppoe命令来上网,请问怎么安装10。10的拨号软件?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 从ubuntu9.10一路升级过来,都要使用pppoe命令配置上网,无法使用拨号软件
帖子发表于 : 2010-12-30 20:33 
头像

注册: 2008-09-13 19:17
帖子: 7789
系统: Arch Linux (x86_64)
送出感谢: 10
接收感谢: 77
应该默认安装了,不知你怎么弄没的

alt+f2输入nm-applet看看能出来不?

如果出来后不能用,就是pppoe和NM的冲突问题,参照这个帖子(方法二的2-3)

viewtopic.php?f=116&t=236555&start=0


_________________
博客:http://www.lainme.com


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译