我在安装VIM的时候出现这个问题,该怎么解决啊

系统安装、升级讨论
回复
sk495476292
帖子: 6
注册时间: 2010-11-29 12:51
送出感谢: 0
接收感谢: 0

我在安装VIM的时候出现这个问题,该怎么解决啊

#1

帖子 sk495476292 » 2011-01-03 12:56

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
vim : 依赖: vim-common (= 2:7.2.330-1ubuntu3) 但是 2:7.2.330-1ubuntu4 正要被安装
E: 破损的软件包
sk495476292
帖子: 6
注册时间: 2010-11-29 12:51
送出感谢: 0
接收感谢: 0

Re: 我在安装VIM的时候出现这个问题,该怎么解决啊

#2

帖子 sk495476292 » 2011-01-03 12:58

谁帮个忙解决下啊
不然我只有重装了
我是超级菜鸟
头像
cuihao
帖子: 4793
注册时间: 2008-07-24 11:33
来自: 郑州
送出感谢: 1 次
接收感谢: 89 次
联系:

Re: 我在安装VIM的时候出现这个问题,该怎么解决啊

#3

帖子 cuihao » 2011-01-03 13:06

sudo apt-get update
更新软件信息后再试试。
求人不如求它仨: 天蓝的Wiki 屎黄的Wiki 绿
Site: CUIHAO.TK    Twitter: @cuihaoleo
Machine: Athlon64 X2 5200+ / 2x2GB DDR2-800 / GeForce GTS 450
AD: ~まだ見ぬ誰かの笑顔のために~
有名
帖子: 231
注册时间: 2007-09-15 19:29
送出感谢: 0
接收感谢: 1 次
联系:

Re: 我在安装VIM的时候出现这个问题,该怎么解决啊

#4

帖子 有名 » 2011-01-05 11:17

恕我火星,VIM是不是ubuntu里默认就有的?
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: 我在安装VIM的时候出现这个问题,该怎么解决啊

#5

帖子 tenzu » 2011-01-05 11:20

有名 写了:恕我火星,VIM是不是ubuntu里默认就有的?
不是,要装
回复

回到 “系统安装和升级”