ubuntu10.04更新错误(已安装的post-installation脚本返回了错误号2)

系统安装、升级讨论
回复
头像
qingdaoocean
帖子: 2753
注册时间: 2009-05-16 8:47
送出感谢: 0
接收感谢: 2 次

ubuntu10.04更新错误(已安装的post-installation脚本返回了错误号2)

#1

帖子 qingdaoocean » 2011-01-08 9:14

这几天更新老是出问题,提示E: fuse-utils: 子进程 已安装的post-installation脚本返回了错误号2,这是个什么情况?请指教,谢谢!
附件
Screenshot-变更已应用.png
Screenshot-无标题窗口.png
“飞达”——武汉理工大学开源技术协会http://vedaclub.org/
头像
qingdaoocean
帖子: 2753
注册时间: 2009-05-16 8:47
送出感谢: 0
接收感谢: 2 次

Re: ubuntu10.04更新错误(已安装的post-installation脚本返回了错误号2)

#2

帖子 qingdaoocean » 2011-01-08 22:54

顶上去 :em11
“飞达”——武汉理工大学开源技术协会http://vedaclub.org/
头像
cnkilior
论坛版主
帖子: 4979
注册时间: 2007-08-05 17:40
送出感谢: 0
接收感谢: 5 次

Re: ubuntu10.04更新错误(已安装的post-installation脚本返回了错误号2)

#3

帖子 cnkilior » 2011-01-08 23:12

自己手动解开deb包,自己看post-installation脚本,看看为什么出错。
头像
qingdaoocean
帖子: 2753
注册时间: 2009-05-16 8:47
送出感谢: 0
接收感谢: 2 次

Re: ubuntu10.04更新错误(已安装的post-installation脚本返回了错误号2)

#4

帖子 qingdaoocean » 2011-01-09 22:32

cnkilior 写了:自己手动解开deb包,自己看post-installation脚本,看看为什么出错。
哇,这么高深啊,那还有很长的路要走啊 :em02
多谢解答~
“飞达”——武汉理工大学开源技术协会http://vedaclub.org/
回复

回到 “系统安装和升级”