当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 10 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 10:11 

注册: 2010-02-20 20:30
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
第一活动分区 XP
第二活动分区 ubuntu
第三活动分区 swap
通过U盘PE上BootIce设置活动分区来切换系统。

----------
ubuntu一直找不到到显卡驱动,想刷新bios来试一下。
刷新完以后发现进不了ubuntu了,停在了busybox,现在我该怎么做才能进系统?


_________________
上网方式:N79-cmwap-10.0.0.172:80
最高速度:25K/s


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 10:15 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
啥电脑,啥bios?


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 10:16 

注册: 2010-02-20 20:30
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
Acer 5742G,刚升的最新bios


_________________
上网方式:N79-cmwap-10.0.0.172:80
最高速度:25K/s


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 10:21 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
人家acer的更新bios可以装nvidia显卡你连进系统都进不了?啥版本的bios


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 12:07 

注册: 2010-02-20 20:30
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
好像是Insyde 版本 1.12


_________________
上网方式:N79-cmwap-10.0.0.172:80
最高速度:25K/s


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 12:10 
头像

注册: 2006-02-25 17:09
帖子: 1620
地址: 西安
送出感谢: 23
接收感谢: 1
JBL3010 写道:
停在了busybox


我是关机后启动,停在了busybox。
提示信息“No init dound.Try passing init=bootary”,搜索下变得到解决办法了。

或许对你有启发。


_________________
早起的鸟儿有虫吃
早起的虫儿被鸟吃

http://aerowolf.blog.sohu.com/
亲,点一下免费获得Dropbox空间!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 16:08 

注册: 2010-02-20 20:30
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
好奇怪 ,重起一下就进去了,420M显卡驱动 还 是 找 不 到


_________________
上网方式:N79-cmwap-10.0.0.172:80
最高速度:25K/s


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 16:14 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
这个10.04还不支持420m的,你要手动安装驱动或者试试ppa的源安装驱动


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-11 17:40 

注册: 2010-02-20 20:30
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
PPA試过了 ,晚上 試一下手动安装


_________________
上网方式:N79-cmwap-10.0.0.172:80
最高速度:25K/s


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 更新BISO后无法进入ubuntu 10.04.1
帖子发表于 : 2011-01-12 8:23 

注册: 2010-02-20 20:30
帖子: 112
送出感谢: 0 次
接收感谢: 0 次
手动安装驱动很顺利,现在都好了。


_________________
上网方式:N79-cmwap-10.0.0.172:80
最高速度:25K/s


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 10 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译