【分享】U盘引导PE系统后不能引导Ubuntu请重建MBR

系统安装、升级讨论
回复
eranikus
帖子: 1
注册时间: 2011-01-15 21:30
送出感谢: 0
接收感谢: 0

【分享】U盘引导PE系统后不能引导Ubuntu请重建MBR

#1

帖子 eranikus » 2011-01-16 0:43

[求助]Ultraiso与Universal USB Installer有冲突吗?
本帖原内容:
===============================================================================
使用的Universal USB Installer版本为1.8.2.3, Ultraiso版本为9.3.6.2750

本来使用Universal USB Installer装载Ubuntu 10.10运行良好
后来使用Ultraiso以写入硬盘映像的方式在该U盘上安装了小马PE系统
再将U盘格式化后, 重新用Universal USB Installer写入Ubuntu 10.10便无法启动,只有光标闪烁无法引导

请问是Ultraiso的问题吗?
如果是的话, 怎样将U盘回复到初始的状态呢?
感谢!
===============================================================================

经查阅资料及判断, 问题确实出在ultraiso上

使用Ultraiso写入硬盘映像时将U盘的MBR更改为了USB-HDD+, 导致Universal USB Installer的MBR不能正确写入
使用DiskGenius将U盘MBR重建后,重新用Universal USB Installer写入Ubuntu, 顺利启动


希望对同样纠结在此问题上的朋友有所帮助
若有不正确的地方希望高手指正
上次由 eranikus 在 2011-01-16 11:00,总共编辑 1 次。
macong
帖子: 51
注册时间: 2010-07-17 21:51
送出感谢: 3 次
接收感谢: 0

Re: [自问自答]U盘引导PE系统后不能引导Ubuntu请重建MBR

#2

帖子 macong » 2011-01-16 10:48

:em11
建议写上【分享】
bklsukren
帖子: 7
注册时间: 2012-11-03 17:26
系统: Ubuntu 12.10
送出感谢: 0
接收感谢: 0

Re: 【分享】U盘引导PE系统后不能引导Ubuntu请重建MBR

#3

帖子 bklsukren » 2012-11-03 17:29

情况一样,先用了UltraISO,后用了Universal-USB-Installer,结果不能正常引导,光标不停闪烁。

现在正重建MBR,然后再试试。
头像
qy117121
论坛版主
帖子: 49891
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 335 次
联系:

Re: 【分享】U盘引导PE系统后不能引导Ubuntu请重建MBR

#4

帖子 qy117121 » 2012-11-03 17:31

多格式化几次就好了
渠月 · QY    https://vz.rs/u
本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
bklsukren
帖子: 7
注册时间: 2012-11-03 17:26
系统: Ubuntu 12.10
送出感谢: 0
接收感谢: 0

Re: 【分享】U盘引导PE系统后不能引导Ubuntu请重建MBR

#5

帖子 bklsukren » 2012-11-03 19:26

不行,重建MBR然后再用Universal-USB-Installer引导U盘,还是出现老情况..
回复

回到 “系统安装和升级”