lucid->maverick

系统安装、升级讨论
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

lucid->maverick

#1

帖子 eexpress » 2011-02-08 1:51

冲突很多,update-manager -c -d 无法跳过的。
干脆改源。
# ● 2011-02-07_23:30:10
☛ sudo aptitude full-upgrade
1小时20分钟。老觉得设置配置了多次重复的。居然从官网下载flash插件。01:50:32
☛ sudo defoma-app purge gs
☛ sudo defoma-app purge libwmf0.2-7
☛ sudo rm -r /var/lib/defoma/gs.d/ /var/lib/defoma/libwmf0.2-7.d/
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: lucid->maverick

#2

帖子 eexpress » 2011-02-08 1:53

再用更新管理器,跑一次部分升级。
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: lucid->maverick

#3

帖子 eexpress » 2011-02-08 2:11

打了一下etqw。似乎点点卡?
还没声音了。seta s_driver "oss" 删除。正常。难道不准备使用oss了。
● 鸣学
头像
追疯少年
帖子: 950
注册时间: 2008-03-13 23:37
送出感谢: 0
接收感谢: 1 次
联系:

Re: lucid->maverick

#4

帖子 追疯少年 » 2011-02-08 4:10

多年的经验告诉我,想找死的话就升级吧, :em20 对我这个破电脑来说。。
现在连跟新都不跟了,天天更新,对我来说没什么用。。。。。 (可能我比较没出息吧)
但是系统还是要跟的上时代的,一年装一次新版本,先保留旧的系统3个月(以防万一)

我希望每次开机都能正常的跑起来,^_^
york824
帖子: 965
注册时间: 2007-11-07 22:01
送出感谢: 1 次
接收感谢: 0

Re: lucid->maverick

#5

帖子 york824 » 2011-02-08 4:41

有什么好升级的,lucid一样用
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

Re: lucid->maverick

#6

帖子 hcym » 2011-02-08 8:53

有什么好升级的,natty一样用
وإذا كان هذا لا يحصل أكثر من 100 ملاحظات ، انا ذاهب الى غضب
头像
速腾1994
论坛版主
帖子: 17365
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: lucid->maverick

#7

帖子 速腾1994 » 2011-02-08 9:06

11.04
头像
tenzu
论坛版主
帖子: 36913
注册时间: 2008-11-21 20:26
送出感谢: 0
接收感谢: 21 次

Re: lucid->maverick

#8

帖子 tenzu » 2011-02-08 9:40

神冲动了 :em70
头像
photor
论坛版主
帖子: 11003
注册时间: 2008-04-26 12:41
送出感谢: 8 次
接收感谢: 36 次

Re: lucid->maverick

#9

帖子 photor » 2011-02-08 10:09

eexpress 写了:冲突很多,update-manager -c -d 无法跳过的。
干脆改源。
# ● 2011-02-07_23:30:10
☛ sudo aptitude full-upgrade
1小时20分钟。老觉得设置配置了多次重复的。居然从官网下载flash插件。01:50:32
☛ sudo defoma-app purge gs
☛ sudo defoma-app purge libwmf0.2-7
☛ sudo rm -r /var/lib/defoma/gs.d/ /var/lib/defoma/libwmf0.2-7.d/
升级了两台机器lucid->maverick,没遇到任何冲突,全部在更新管理器图形解决
很简单,首先禁用掉所有非官方源,删除所有非官方软件,升级完再装回来 :em09
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: lucid->maverick

#10

帖子 eexpress » 2011-02-09 10:15

你们老实人,都在dist内部跑。当然可以gui解决。

我只是告诉有困难的人,可以full-upgrade搞定的。再不行,还有dselect搞定。
● 鸣学
头像
速腾1994
论坛版主
帖子: 17365
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: lucid->maverick

#11

帖子 速腾1994 » 2011-02-09 10:52

看成delete :em20
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: lucid->maverick

#12

帖子 eexpress » 2011-02-11 21:46

eeepc 在 karmic->maverick 中
● 鸣学
头像
missing
帖子: 1470
注册时间: 2008-03-28 20:52
系统: QNX
送出感谢: 3 次
接收感谢: 1 次

Re: lucid->maverick

#13

帖子 missing » 2011-02-11 21:50

ee,你闲得没事干哦
missing is i missing you...
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: lucid->maverick

#14

帖子 eexpress » 2011-02-11 23:33

下列软件包存在未满足的依赖关系:
gstreamer0.10-plugins-ugly: 依赖: libopencore-amrnb0 但是它不是可安装的
依赖: libopencore-amrwb0 但是它不是可安装的
system-tools-backends: 破坏: liboobs-1-4 (< 2.30) 但是 2.22.2-0ubuntu1 已安装。
libept0: 依赖: libapt-pkg-libc6.10-6-4.8 这是一个虚拟软件包。
gstreamer0.10-plugins-bad: 依赖: libdirac-encoder0 但是它不是可安装的
依赖: libdirectfb-1.2-9 但是它不是可安装的
依赖: libfaad2 但是它不是可安装的
依赖: libflite1 但是它不是可安装的
依赖: libgme0 (>= 0.5.5) 但是它不是可安装的
依赖: libmodplug1 但是它不是可安装的
依赖: libmpcdec6 (>= 1:0.1~r435) 但是它不是可安装的
依赖: librtmp0 (>= 2.3) 但是它不是可安装的
依赖: libzbar0 (>= 0.10) 但是它不是可安装的
● 鸣学
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: lucid->maverick

#15

帖子 eexpress » 2011-02-11 23:36

头次碰到怎么调整都过不去的。

继续full-upgrade
● 鸣学
回复

回到 “系统安装和升级”