求助:ubuntu 10.04无法更新语言包

系统安装、升级讨论
回复
厄密佛陀
帖子: 5
注册时间: 2011-01-31 20:20
送出感谢: 0
接收感谢: 0

求助:ubuntu 10.04无法更新语言包

#1

帖子 厄密佛陀 » 2011-02-13 10:51

具体表征似乎是说网络有问题,但是上网页什么都好好的
连打字都困难,被迫转回windows才能发帖
初学者,望前辈们指教
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: 求助:ubuntu 10.04无法更新语言包

#2

帖子 onshoestring » 2011-02-13 11:09

换源 :em11
上次由 onshoestring 在 2011-02-13 11:18,总共编辑 2 次。
厄密佛陀
帖子: 5
注册时间: 2011-01-31 20:20
送出感谢: 0
接收感谢: 0

Re: 求助:ubuntu 10.04无法更新语言包

#3

帖子 厄密佛陀 » 2011-02-13 11:12

没有用啊,从官方源到教育网的源,再到cn99、163等等都没用。
假期在家里用宽带更新倒是成功了,现在换台机器在教育网里更新就不行了
头像
onshoestring
论坛版主
帖子: 4666
注册时间: 2009-09-06 5:53
送出感谢: 0
接收感谢: 108 次

Re: 求助:ubuntu 10.04无法更新语言包

#4

帖子 onshoestring » 2011-02-13 11:18

我用的这个源,还好。http://ubuntu.dormforce.net/
你可以试试选择最佳服务器。
厄密佛陀
帖子: 5
注册时间: 2011-01-31 20:20
送出感谢: 0
接收感谢: 0

Re: 求助:ubuntu 10.04无法更新语言包

#5

帖子 厄密佛陀 » 2011-02-13 12:56

问题的提示是: 无法下载 http://archive.ubuntu.com/ubuntu/dists/ ... -zh_CN.bz2 从服务器读取数据时出错,对方关闭了连接
The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct.
厄密佛陀
帖子: 5
注册时间: 2011-01-31 20:20
送出感谢: 0
接收感谢: 0

Re: 求助:ubuntu 10.04无法更新语言包

#6

帖子 厄密佛陀 » 2011-02-13 13:43

不知道怎么搞的,突然间就正常了,现在可以更新了
头像
速腾1994
论坛版主
帖子: 17365
注册时间: 2008-11-01 20:43
系统: Arch+gnome
送出感谢: 23 次
接收感谢: 8 次

Re: 求助:ubuntu 10.04无法更新语言包

#7

帖子 速腾1994 » 2011-02-13 18:42

:em05 :em05
回复

回到 “系统安装和升级”