当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 在线等(安装ubuntu10.10 到最后配置硬件一步就挂了)
帖子发表于 : 2011-02-20 13:26 

注册: 2010-11-20 1:14
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
如题:
安装ubuntu10.10 到最后配置硬件一步就挂了,什么也不动,但也不死机,等了半个小时也没有反应,装几次都这样。
ubuntu 10.04也这样,到配置硬件那一步就挂了。


主板:VIA
显卡:nvidia gf 7300GT
网卡,声卡等集成

安装:debian成功,但总死机,一会一死。
以前安装ubuntu 8.04成功。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 在线等(安装ubuntu10.10 到最后配置硬件一步就挂了)
帖子发表于 : 2011-04-12 20:42 

注册: 2009-08-31 12:24
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我也是不能装
也是7300的显卡,难道跟这个有关系?


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 在线等(安装ubuntu10.10 到最后配置硬件一步就挂了)
帖子发表于 : 2011-04-12 20:49 
头像

注册: 2008-11-02 12:25
帖子: 1081
送出感谢: 0 次
接收感谢: 0 次
你安装时断网没?没有断网的话系统将会去UBUNTU官方的主服务器下载更新,由于主服务器在欧洲所以特别慢,有时要几个小时。我有段时间没重装UBUNTU了记得10.04,装到这里有“跳过“的按钮,按跳过即可。


_________________
我有个习惯,从不用花钱的软件。^_^


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 在线等(安装ubuntu10.10 到最后配置硬件一步就挂了)
帖子发表于 : 2011-04-15 20:40 

注册: 2009-08-31 12:24
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
To LS,我断网了的,跟服务器应该没关系。而且,装到这里,跳过按钮是灰色的,不能用。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 在线等(安装ubuntu10.10 到最后配置硬件一步就挂了)
帖子发表于 : 2011-04-15 21:22 

注册: 2005-09-13 4:56
帖子: 1115
系统: Ubuntu QQ
送出感谢: 0 次
接收感谢: 46
一开始别断网,等到开始配置apt的时候断网


_________________
添加ppa后只更新此ppa:
update-ppa()
{ sudo apt-get update -o Dir::Etc::sourcelist="sources.list.d/$1.list" -o Dir::Etc::sourceparts="-" -o APT::Get::List-Cleanup="0"
}
写入~/.bashrc,source一下,就可以直接用,是不是很方便?觉得方便就按个赞。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译