当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 【已解决】升级出问题了,关于ttf-wqy-zenhei 0.9.45-1
帖子发表于 : 2011-03-08 10:59 
头像

注册: 2010-03-15 14:14
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 :em20
卡在这不动了
代码:
获取:4 http://mirrors.163.com/ubuntu/ maverick/main ttf-wqy-zenhei 0.9.45-1 [9,189kB]

下载67%下不动了,有什么方法可以跳过么。现在搞得输入法都出不来了
:em20 :em20 :em20 :em06 :em06 :em06


_________________
windows7 +Linuxdeepin 11.12 +debian testing


最后由 zhuangxiaomeng 编辑于 2011-03-08 11:53,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 升级出问题了,关于ttf-wqy-zenhei 0.9.45-1
帖子发表于 : 2011-03-08 10:59 
头像

注册: 2010-03-15 14:14
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
:em06 :em06
自己顶不犯法 :em20


_________________
windows7 +Linuxdeepin 11.12 +debian testing


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 升级出问题了,关于ttf-wqy-zenhei 0.9.45-1
帖子发表于 : 2011-03-08 11:20 
头像

注册: 2010-03-15 14:14
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
我先
引用:
sudo apt-get remove ttf-wqy-zenhei

貌似卸了不少东西?
死马当活马医把,
:em06 :em06 :em20 :em20 输入法挂了,没法选词了,只能盲打了,不知道拿给更新错了

升级。。。。。。


_________________
windows7 +Linuxdeepin 11.12 +debian testing


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 升级出问题了,关于ttf-wqy-zenhei 0.9.45-1
帖子发表于 : 2011-03-08 11:25 
头像

注册: 2010-03-15 14:14
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get remove ttf-wqy-zenhei
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列软件包是自动安装的并且现在不需要了:
xfonts-wqy ttf-arphic-uming ttf-arphic-ukai libofetion1
使用'apt-get autoremove'来删除它们
下列软件包将被【卸载】:
language-support-fonts-zh language-support-fonts-zh-hans
language-support-fonts-zh-hant language-support-zh-hans ttf-wqy-zenhei
升级了 0 个软件包,新安装了 0 个软件包,要卸载 5 个软件包,有 338 个软件包未被升级。
解压缩后将会空出 13.5MB 的空间。
您希望继续执行吗?[Y/n]y


_________________
windows7 +Linuxdeepin 11.12 +debian testing


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 升级出问题了,关于ttf-wqy-zenhei 0.9.45-1
帖子发表于 : 2011-03-08 11:33 
头像

注册: 2008-03-25 15:49
帖子: 25878
地址: 谁知道?
送出感谢: 8
接收感谢: 10
大写 Y


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 升级出问题了,关于ttf-wqy-zenhei 0.9.45-1
帖子发表于 : 2011-03-08 11:43 

注册: 2010-01-13 23:26
帖子: 3173
送出感谢: 0 次
接收感谢: 12
不要卸载,都不知道自己在干啥就乱卸载。。。
你换个源把那个包更新了,或者手工下载那个包,不都行么。。。


_________________
Here I am.
Ubuntu 桌面培训 - 全中文官方文档,含汉化截图,提供PDF


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 升级出问题了,关于ttf-wqy-zenhei 0.9.45-1
帖子发表于 : 2011-03-08 11:51 
头像

注册: 2010-03-15 14:14
帖子: 454
送出感谢: 0 次
接收感谢: 0 次
t0 ls
都不行,都是67%。

卸了之后很顺利,现在好了,:em11 :em11
一会在找个低版本的ttf-wqy-zenhei 装上
:em05 :em05 :em05 :em09 :em09 :em11


_________________
windows7 +Linuxdeepin 11.12 +debian testing


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 【已解决】升级出问题了,关于ttf-wqy-zenhei 0.9.45-1
帖子发表于 : 2013-08-01 14:35 

注册: 2013-08-01 10:50
帖子: 4
系统: ubuntu 13.04
送出感谢: 0 次
接收感谢: 0 次
这个东西,我也是这样子的,害是没办法更新了,我擦,,,,


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:wojiaowwj, Yahoo [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译